When I try to use the on/off button I get an operation failed message. It worked once the first day but now just the message

What version of the app on what OS and what firmware version?

Apple X

IOS 11.4.1


<!–more–>I’m having the same problem but I’m on Android. Same firmware. Also my Wyze Pan is not detecting motion and alerting. Should I factory reset? I have tried power reset, logging in and out of app, clearing app cache, etc.<!–more–><!–more–>

It will be useful to have an automatic on/off feature with times, same as the recording events in a certain time frame. Sometimes I forgot to turn on the camera and I do not want it to be on the full day, I just dont feel comfortable having the camera running all day, when we are at home. Now, I am also getting and error on the app that does not let me to turn it on. “Please try to exit the app and retry, Exit the app”

I just checked and the one cam I have off (Pan Cam) won’t let me to turn it on. “Please try to exit the app and retry, Exit the app”

Tried it several times and killed the app, no go , tried logged out of app , no go , it worked the day before yesterday , all other cams have been on and are working fine.

Up to date , on android

I am being told that Wyze is aware there’s an issue with ON/OFF. It may be a server problem and they are looking into it ASAP. If anyone can file a support ticket from within the app, which will forward the app and camera logs to Wyze, that will help them track it down as quickly as possible.

I’ve added your idea for the ability to schedule on/off to Wyze’s feature request tracker.

I just sent feedback log for ON/OFF

Ticket 79737

I just checked My app And found In my camera list My pan cam ,That was off Is now on, got a blue light now, I Did not select to turn it on ,But I did earlier , Testing 123 , Turned it off and back on ,Looks like problem solved ,Great job team ?

My on off button is now working.

Thank-you all

I still have same issue with the cam. Now it does not turn on. When I arrived last night home the camera was turn on which I never was able to. No it is on without even opening the app and turn it on.

When trying to turn it off an error message “operation failed appears”"

To be honest I don’t like this type of things. Now considering in returning the camera.

Today is this issue tomorrow might be recording everything without my permission.

I am still not able to see the camera / turn on/off the camera since yesterday on my phone, any news about the issue?