Tune Settings for Home Monitoring

I’m trying to turn off the chime or tune on my Wyze home monitoring system. I have 23 sensors and every time I open a door or window, it makes noise (I want to bypass a couple select sensors). Ive gone to home monitoring settings, tune settings, and turned off the sensors I wanted to bypass. The app allows me to turn the noise off, then when I leave that area of the app and go back, it reverts all my changes to the on setting. I’m unable to turn off the noise at this point and I cant figure it out. Any suggestions? Anyone else having issues? I know this was a recent update to the app, maybe just a bug?


Had a similar problem. Ended up rebooting the hub which seemed to fix the issue.

I am having the same issue, and rebooting the hub doesn’t help. I can’t get the stupid tune to STOP! I ended up putting a cover over the hub to mute the noise. :frowning:

I put in a ticket but ended up with the stock “engineering is looking at it” answer they give you when they want to get rid of you.

1 Like

Can you please Provide which device you are using, Android or iOS and the version. Asking because I have found Android reports correctly when you load the Tunes page and sometimes iOS does not.

My Recommendation would be one of the followinf:

  • turn it off, then on leave the window and go back in and turn it off again.
  • Try a different or another device. If you are using Android, try an iOS device if you have one. Otherwise use another device and see if it is different.
  • After installing an update, sometimes it is beneficial to clear the Cache from within the app itself by going into the app, then account, tha app settings. the first option is the Cache option click clear. Then if on an Android Device, long press the app icon and choose app info. Then do a Force Stop, go to storage and Cache and clear the Cache from their. Then try again.

Thanks for taking the time to respond. Unfortunately, none of these worked. I am on the iOS client.

No amount of playing with it has ever gotten it to stick off. I even blew away the app and added it back… to no avail,

If you are using the beta client, go to the Apps store and install the production version v2.23.23 for iOS. That one still works to make the changes. I have beta on my iPhone and prod on my iPad.


As @WildBill indicated and a great suggestion, if you are using the beta version uninstall it then go to the store and install the latest production version. you do not need to uninstall TestFlight.

I’m not using a beta version. I have tried using the iOS version on multiple devices plus tonight I grabbed an Android phone, downloaded the app , logged in and it didn’t work either. On Android it never showed that the time was off. It always showed on when I left the menu.

Something is bad broken.

Really appreciate the suggestions!

Tried a reboot. Reset everything. I’m running v 2.23.23 on IOS 14.7.1. Still no changes and it won’t let me turn off the chime. I don’t have an android device to try it with.

What is the firmware version on the hub?

Everything is running the latest firmware. The hub is v

I have this same issue. No matter how many times I turned the “Tune Settings” to Off, they came right back on. A new iOS app came out a few days ago. I was hoping this was one of the bug fixes, but it wasn’t. Now the Tune Settings in the app do say Off, but they still make noise. Drives my dogs crazy.

I think this MAY have worked for me. Go into the app and turn the sounds on for one of the sensors that show as off. Without leaving that page turn it off again then exit and see if it stays off.

Thanks. I gave that a try but it didn’t work. They all say OFF in the app right now. If I try to change them to ON, they go right back to OFF. If I switch ON and back OFF without leaving the screen, the app says they’re OFF but they still make noise. I did open a case with Wyze Support and they told me this was a known issue. Hopefully it can be fixed with a firmware update or a new iOS update.

Anyone know of a way to reboot/restart the Home Monitoring Hub without completely wiping it?

I am currently having the same issue as you as well. I’m am hailbroken so I am going to see if I can revert the app back to before when it was working.

Reverting back to 2.23.23 worked for me. But you have to be jailbroken unfortunately to do that

I lied. The app allows me to change off and on but no tone

Update, latest firmware. Had an alarm this morning with no siren going off so no audible noise coming from the hub

My hub now won’t make any sounds at all. I’m convinced this is beta testing at best.

I’m not even on beta and it’s still doing it. I’m latest stable firmware

Yep. That’s what I’m on too.

Pretty much same here. For me the chime is on but it shows off for both contact sensors I have.
Toggling won’t work meaning I can’t turn them off.