Trouble Shooting Wyze Cam

Not sure what 11671 is, but I have a Wyze cam v2 - I think the original basic unit. It’s has a tendency to go off line randomly, causing me to have to delete and re-install. This time however, it will not connect to my WiFi at all. I have 3 other Wyze cams - 2 V-2’s and a Wyze Cam Outdoor with base station all up and running. The that’s giving me trouble is the closest to my WiFi. It hasn’t been dropped, gotten wet, etc. Simply set up to look outside, from inside. Any trouble shooting suggestions? It’s about 1 ½ years old - I think - less than 2. The phone I’m using is a Pixel - but again, all the other cameras are functioning. Thank you.

Have you tried a manual firmware flash in the problem v2? I’d give that a try. I’ve brought back a few from being a goner by doing a manual flash to the current up to date firmware.

1 Like

Thank you so much for this information. I had just tried to do a mass upgrade on my 3 Wyzecams (2 V2s, 1 Pancam) to the latest [] which came up in the app. One of my V2’s did not upgrade correctly and seemed to be in a loop with a periodic clicking sound. I thought maybe the camera had been bricked. I did the manual firmware load, and now it’s back online.


Nice!!! Welcome to the forums and glad you got it working again!