TinyPro and Wyze Cameras Code 2005

Been using TinyCam with all my Six Wyze cameras without a problem; however, this morning, after all my Wyze cameras in TinyCam are showing "Wyze Cam service failed with code 3005 (UnauthoirzedOperation).

I have the setup that I always had: Cameras brand: Wyze Labs; Camera Model: Wyze Cam; Protocol: Cloud; UserName & Pasword for Wyze.

Any ideas? Thank you!

Just tried my V2 Cam using TinyCam Pro … works ok.

Have you tried restarting everything? Sounds as if your password was changed or something.

My TinyCam Pro is running fine.

I’m looking at my 4 cams now on TinyCam (free) and they all work. I don’t recall ever seeing a 3005 error. Just other issues like 0 fps dropouts and PPP errors that clear after I restart the app.

Same here, it had been worked with TinyPro for years,
but it suddenly didn’t work today, and got the same error 3005 as you do.

Tried to re-enter the id & password in the setup, but didn’t help.

Anyone know of a solution? Tried everything. This is related to the latest firmware?

Your last question may really hit the root cause of this problem!
The problem was happened right after I updated the firmware; besides, can we rollback the firmware?

Hope the dev. team can look into this problem…

BTW, @boseguer1 , there should be 3005 instead of 2005 in the title of this topic.

I’m having the same Error 3005 after it was working flawlessly with TinyPro for the past few years.
I think it’s because the cameras auto-updated firmware. I’m going to reformat and reinstall the file on the SD Card tomorrow to see if it solves the issue

Same issue - very confused.

I have two tablets: same OS, same TinyCam app version, same date/time settings, both have been working for years with no issues. I have not updated the Wyze cameras (3x of them) beyond firmware version because the newer firmware broke the connection (but in a different way, not error 3005).

Here’s the very confusing part. One tablet works, the other one doesn’t. The non-working one gives error 3005 for all cameras. I’ve tried restarting the non-working tablet. I’m terrified to restart the working one!

These tablets are not used for anything other than camera monitoring, so it’s not like other settings have been adjusted. The 3005 error just popped up one day and hasn’t gone away.

Did you try clearing both cache and data and uninstalling and reinstalling TinyCam?


Thank you! That’s all it took… Just updating the Tinycam app. Can’t believe I didn’t even think or try that.


Uninstall and reinstall the app did help.

@Customer Thank you!

1 Like

So far: Cleared cache, cleared data, reinstalled app. Nothing has worked.

And now my other device is popping up with the same 3005 error.

Granted these are old HP Touchpads running an ancient version of Android on an outdated version of TinyCam. It’s just frustrating that they’ve worked for years as baby monitors and have now randomly stopped.

The devices aren’t touched, ever. And I intentionally don’t update the Wyze firmware either. So I have to assume Wyze changed something on the back end.Unfortunately I can’t update anything at this point, given the age of the devices. :frowning: