Tinycam suddenly stopped working after latest Wyze firmware update

Tinycam suddenly stopped working after latest Wyze firmware update.
0 data, can’t establish a connection to the Wyze cam.
Still works fine in Wyze, but hte Wyze app isn’t suitable. (it messes up phone audio, has no picture in picture)

If you have more than one Wyze device, it might be related to issues in this thread.

I have three cameras registered in the Wyze app, The camera in position 1 in the app is seldom used. Cameras in positions 2 and 3 are active.

In TinyCam, I have to set the two active cameras to channels 2 and 3, because the info that I have three cameras and 1 inactive is stored somewhere outside the Wyze app and is communicated to TinyCam when it runs.

Oh yeah, I run into that every time I add a camera or the motion thing and have to rearrange/fix it.
No joy this time.

Any error message?

After a minute or two: Video Failed (Timeout, check hostname and port number)

Protocol is RTSP over TCP, 554
With correct login and password
Set as “Wyze” in the app

Are you using RTSP? (Firmware update). If not change to Cloud, worked for me

1 Like

Switching the cloud worked!

Thank you