Tiny cam pro invalid empty "login" response

Out of the blue, all my wyze cams now have the invalid empy “login” response. I am not using 2FA in the wyze app. My passwords are up to date.

What is going on? Please advise.

1 Like

Welcome to the Wyze User Community Forum @jn_cx901! :raising_hand_man:

This was caused by a recent Server update Wyze did that was announced in the thread linked below. It was reported by @peepeep toward the bottom of the thread.


Others having same issue: TinyCam Pro login issues - #4 by SlabSlayer

I am also having the same issue and I’ve even tried using 2FA and I still can’t get any of my camera ms to pull up in Tinycam.

Just FYI in case anyone following this thread hasn’t seen it yet, I was having this issue for a couple of days, just updated my tinyCam Pro app (the most recent update showing in Google Play was from yesterday (Jul 25th, 2023) and now wyze cameras are working again!

1 Like

It’s working on my phone, which is a Pixel 7, but I have an older lenovo tablet that I prefer to use and it’s still showing invalid empty login response and no tinycam update is available.
Tinycam PRO V15.3.10 on both devices.
Android 10 on the tablet,
Android 13 on the Pixel.

Also on a Pixel 7 here, Android 13. Not sure why you’re not seeing a tinyCam Pro update in Google Play, I’m showing tinyCam Pro v17.0.1 after my update.

My Samsung S22+ got the v17 update from google play, but my S22ultra does not see the update in google play. Is it restricted by phone type in google play store?

I don’t know how they roll them out. I had no updates available yesterday, and just for completeness I installed it on my android TV to see if it would work there but I also got the “empty login” error on my TV. However, this morning I found tinycam v17.0 update available for both my tablet and my pixel. I installed V17.0 on my tablet, and that fixed the wyze cam login problem. It’s strange though, because V15.3.0 is still working on my Pixel just fine, so I’m a little leary to update it.

I have 2 identical Android tablets (ver 7.1.1) running identical Tinycam 15.3.10 versions. One works fine for all my cameras, the other fails with the Invalid Empty Login message on all my cameras. I’m not sure what to try next.

I think you’re stuck waiting on the update. You could try deleting and reinstalling it on the tablet that doesn’t work, but I don’t think that will fix it. I tried almost everything on my tablet to no avail. The update fixed it though. Hopefully, they still support your version of Android and the update shows up for you eventually.

1 Like