Timelapse not working on iO2

Timelapse will work on my Android Tablet. It will not work on my iOS phone. From reading past posts, this seems to be a recurring problem?

Can you explain this more? What about it isn’t working? The time lapse occurs on the camera end. Are you talking about playing the time-lapse file? Or setting a time-lapse? Or is it something else? Thanks in advance!


Thank you for your reply. I am able to set up a timelapse. At the end of the timelapse, the Wyze app on my iPhone lets me know the timelapse is saved in my Albums. I go there. There is no video. I do the exact same thing on my Samsung tablet. The timelapse video is in my albums.

Note: when I first had this problem I thought it might be the micro SD card. So I purchased a Wyze microSD card. This also didn’t work. I then thought perhaps if I reformatted…still didn’t work.

Note: I tried saving a photo. This worked. ONE TIME after saving a photo, a timelapse WAS saved. This happened ONLY ONCE.

1 Like

Sorry for the trouble. May I ask what is the iOS app version? Could you reproduce the time-lapse issue and then submit an app log?

You can submit a log from Account → Wyze Support → Submit a Log

Thank you very much.