Time lapse not working

I tried to set up time lapse and every time I try to set the end date it scrolls back to current date and time.

I rebooted etc reformatted card. It’s a brand new camera just set up.

With V2 time lapse is a known problem:

Solution for now is revert to an earlier firmware.

This might also work for your problem.

I was just able to make mine work. The problem is in the phone setting for the app. Allow wyze to read and write on your phone. I have an IOS and I had the same problem I could not make time lapse work, but as soon as I allowed it to read and write on my phone it finally worked.

I just bought my first Wyze product, Wyze Cam v3.
I am about to start construction work at my house and I bought it to make time lapse videos of the process. But I cannot seem to get it working. I have watches numerous videos, read through articles and gone through the forum. I have tried all the normal checks.
I am using an Apple iPhone, I have granted Wyze permissions to access my photos. I am on the same WiFi network. I have signed up for the CamPlus service.
I can see the time lapse starting and when it ends, but afterwards their is no video saved in my albums.
Please help, what am I missing?

Welcome to the forums! Can you pull the card and look for the file in a computer? Or when the time-lapse is finished, you need to connect to the camera live view, then click more, then album. The file should populate there then you can click and download it.

1 Like