Timelapse File does not exist

Not at all convenient in my situation given where I put the cams. Would have thought this would be a priority to fix but its been a few months :frowning:

They posted an update 7 days ago:

1 Like

I have noticed that the Timelapse file will give me either a data error or simply not be there if I soft close the app. If I leave it running in the foreground it records and downloads fine.
Running IOS latest version.

Timelapse still does not work at all.
Pulling the SD card out of the camera isn’t an option.

Using beta now and still the same issue.

Was working fine in the past for me until one of the software updates, switched to Beta hoping it was fixed and it isn’t :frowning:

Any eta ?

Trying timelapse one more time. Wondering if a lack of space on sd card might be a cause - perhaps the app cannot or won’t overwrite a full card? So doing two different cams that have space on the cards. Time… lapse will tell.

What “beta”?
With the recent FW beta on V2

I got a succesful 3 hour time lapse, now I’m trying for more, but it takes Time :slight_smile:

Woops, neglected to include the right info…
Wyze Cam V2 Firmware : 4.9.4.103
Wyze Software (Android): 2.4.51

Time lapse does NOT work for too many users including me. ‘File does not exist’ error message for all of us. Looks like this has been going on for almost the entire year is not more, without any real resolution!! Tried all your advisor’s tips… force close, read the cheering squads, yada yada. From 2 Wyze cam pans. Boo

Honestly, time lapse is a shot in the dark…
sometimes it works, and sometimes it doesn’t.

I’ve noticed that with each update, 10 things fail, one thing is fixed.
Next update, they fix one of the 10 things that failed, but then 10 new things fail.

I’m getting quite annoyed and frankly have given up on Wyze, it was FAR worse than when I first bought it.

sound stuttering for all recordings now, time laps barely works, reviewing video barely works and when you start moving times it randomly jumps but doesn’t tell you it did, motion detection is incredibly terrible, the list can go on and on.

Half of these features may not have existed originally, but at least at that point we had something reliable… (For example, person detection is new but at least in the past the camera’s sound worked fine and never had any stuttering issues or problems with sound sync etc…)

I joined in April. Time lapse worked fine, then it was hosed, fixed and bounces back and forth between beta builds. If you get one that works keep it.

You are far to harsh. Usually it’s 2 steps forward and maybe 1 step back in beta. But that’s why we get paid the big bucks.

Can you please point to a place where the different firmwares are stored? I am willing to test one by one to get time laps working with RTSP

Just happened to see your request. Here is some info on How to Find Firmware.

Thanks, but it does not list the rtsp firmwares?

My bad-
Try This Page.
Hope it helps.

I have been posting on any thread regarding time lapse. I can never view it on my phone app even if I am on same network. This would be for my v2, v3 and Pan.

I have all the firmware up to date. Can someone who have created a time lapse recently post up the following information so I can compare?

App version for Android
Cam used to create time lapes
Cam firmware version
SD card size
and anything else you thing will help me trouble shoot my issue of not working.

TIA,
Y

App version 2.17.3
Cam - V3/4.36.228
Cam - V2/4.9.35 (I know it’s old but it’s remote)
Sd card in cameras - Samsung 32GB EVO
Also pay attention to size of file - used to be big ones (~1GB) did not work.
/edit - just created the one in the V2, made one in V3 this a.m.
I run many cams with old firmware, as long as they work. Too many times I’ve had to revert working cams because I upgraded and the upgrade broke something I needed and fixed something I didn’t need. I do run several with the latest and greatest.

Thanks much for your reply. I just tested that I can view the time lapse from the V2 on my PC. It still can’t be view from the Wyze app on my phone. I even removed the V2 cam from the app and reinstalled. Formatted 32gb directly within the app and still don’t work. Keep saying that phone is not on same network as cam. But I have verify the wifi name and IP address. I will have to test the same on the V3.

This is just a hassle to get it off the SD card directly to view on PC. :frowning:

Maybe @tomp or some other mod could help.
IIRC this was happening last year or earlier but I don’t remember the solution.
Like I wrote earlier in this thread

Usually it’s 2 steps forward and maybe 1 step back in beta. But that’s why we get paid the big bucks.

I have tried to duplicate your problem, but without success. I’ve recorded time lapse on my Android and been able to view it on that device, and two IOS devices. I’ve done the same test in reverse, recording on IOS and viewing on Android. I’ve turned off my Wifi and accessed my cams with cellular data without problem.
What you don’t say is how you are viewing on your PC. Are you using RTSP and a viewing program or some other method?
RTSP should work with the Wyze app- it has worked well for me in the past with VLC and the Wyze app, but I’m not running it at the moment.
Any more info you could provide would help.

Hi, I can set and record time lapse by using wyze app on my android phone. But when I try to use the wyze app to view time lapse by clicking gallery to download to my android it either says not on same network or no file found. I verified that I’m on same network and same subnet IP. I pulled the sd card out of V2 cam and viewed the time lapse on my PC using VLC player.

I even try to view on the wyze app on a different android phone with same issue.
I read somewhere that it could be the ssid name characters that wyze might not like. Can anyone verify that or show me wyze document on that?

My ssid abc_xyz_!

Thanks,
Y