Time Lapse on Outdoor cam

I don’t know what is happening but I seem to be setting up a Custom time lapse but they never seem to complete. I can’t find them in the album. However, if I do something like Sunset, it seems to work.

I have an SD card in the Camera which shows plenty of room. I don’t hit the button, which is a confusing UI when you just set a task.

What am I doing wrong.

My memory on this topic is weak, but I think if you can view the time lapse there should appear an icon to download it to your phone.

I’m literally having the same issue. Time lapses not completing…not showing up in the album (have to pull the card and use my computer to view it)…time lapses not starting. Seems to me like the Custom Time Lapse feature has a few more bugs than I thought…

Hopefully it gets fixed real soon because I just missed out on what would have been an awesome time lapse of a two day blizzard in my area. Only 4.5 hours recorded of a 13.5 hour time slot.

1 Like

I tried recording a one hour time lapse on the outdoor camera today.when I tried to download the 82 meg file it quit at about 70 megs. It takes forever to download the time lapse. Not worth the effort.

Interesting. I don’t really expect the camera to be great at this. But this really isn’t that big a file.

I wonder if having a SD card in the base and the camera would make this work? Curious, do you have SD in both the camera and the base?

Yes, SD cards in both the base station and the camera. After posting earlier, I did a 30 minute time lapse recording on a version 2 camera and it worked flawlessly and quickly. There is probably a detailed description of the steps to follow, posted on their main website somewhere. The failed download file had the file name extension .h264 which I think the Wyze app then converts to an mp4 after it’s downloaded.

1 Like

On my outdoor camera, I did find some of my “failed” time lapses on the SD Card. Thank for the intel.