Outdoor Cam : Time-lapse config screen never shown in apps

Hi, i have an Outdoor Cam fitted with a properly formatted SD card. In the Wyze apps i can’t access the time-lapse function. I got a grey screen and have to kill the wyze app on my phone. It’s simply impossible to configure it properly.

Someone have gone thru this before ?


To confirm, the grey screen occurs when you press the time lapse button off of live view? Then the gray screen shows up before the time lapse settings do? Have you updated to to new app? What app version is on your phone, and what firmware is on the camera? Have you tried power cycling your phone?

Yes, the grey screen occurs when i press the time lapse button.
Yesterday i updated both firmware (base + cam) and the apps on my pixel 2 XL

I also enrolled for beta apps in google play.

I cycled power my phone every night and i am using Android 11 but i have this issue before upgrading to 11.
Since the activation (2020/08/14) i never been able to use time lapse with this cam.

Could it be related to my sd card ?

Sorry for my english…

Wyze supports a 32 gb memory card, what type of card are you using? It might be related to that.

For reference: I have a Pixel 3, on Android 11, but my outdoor cam is using the WYZE branded 32 gb SD card and I’m not having this issue.

if you go to camera settings to see the SD card status, does it show the SD card status/storage etc info correctly ?

I tried two sd card.
The first was a 16gb
Then i decided to try with another (32Gb) that is in an indoor v2 cam.

Both of them failed in the outdoor cam,
Maybe i got a defective unit…

Here i am before clicking on Time-lapse

And after

Have to kill wyse app…

I can provide more debug informations… (just go private)
Im in Canada, Quebec. Phone language is French Canada. Maybe this explain the issue :wink:

thanks for the screenshot. After you kill the app, and reopen it, can you submit an applog - from account-> help & feedback → submit a log → then post the log ID here.

1 Like

Ticket ID: 39778

1 Like