Time Lapse "Action Failed"

I received and set up my Wyze Cam Pans. I have two stationary Wyze Cams and two Cam Pans. I can set up a time lapse without issue on the stationary (V1/V2) cameras, but I receive an error when trying to set up a time lapse on the Pan Cams. I use the exact same parameters on both, and have new, formatted SD cards on the Cam Pans with up to date firmware. When I click “Set” I receive the following error: “Action failed, please try again later”. I’ve tried shorter and longer start/ends times and intervals, without luck. Any ideas what’s going on here?

I’ve had the same issue. is there a resolution to this?

I think you can only time laps moving forward. So you would set the start at now or a time in the future, and the end also in the future, then it will run the time laps and compile it.

I no longer can create time lapse videos with WYZE Cam v2. I am setting both start (in the future) & end (later than start) = “Action failed…” message, then it cannot find SD card. Shows 10Mb available out of 0 Mb, :face_with_monocle: fresh 32Mb card. Sometimes it will let me format, always allowing it to be ejected, but displays " no sd card " when doing so. Hard reset, 5 different SD cards, correct firmware and app version. Andriod OS.

1 Like

I think the count of this issue is now at five? Seems I’ve read about five different threads about the same issue (cant access card). Seems Wyze folks aren’t picking up on it.

a) what firmware version are you at?
b) what version of Wyze app are you running?

Thanks for replying.
Here is the information.
Cam v2:
WYZE App: v2.9.29

I have same thing , won’t record and wind format

same issue bought today wyze pan tilt

We are having this exact same problem. 1 of the reasons I bought these cameras, and it has never worked for us.