Think I found at least one solution to Cam V3 / Garage Controller connectivity bug

I had installed two sets of the Garage Door Controller / Cam V3 combos over a week ago. All worked perfectly: I calibrated both units, and enjoyed being able to get live streams anytime, got all my alerts, could open and close the doors, etc. All perfect. Until sometime over the last couple of days – and when I checked history, it appears that the issues probably started with the latest firmware update.

I’ve spent a few hours trying to diagnose this. Since it hit BOTH controllers the same way at the same time, that narrowed it down to something common to both (obviously!). I checked my WiFi mesh – started it, and from the mesh side I was seeing a good connection to both Cam V3’s in the setup. But the Wyze app showed a dreadful WiFi connection, and gradually stopped being able to connect to the v3’s at all.

I power cycled them. I force stopped the app (on Android). I cleared the cache, I rebooted the phone (Pixel 6 Pro). Still no joy.

I was browsing through settings in the app, hoping I might see something I had forgotten to check. That’s when I found a setting I had changed several days ago that worked fine, apparently until this last update.

In the Wyze app, select Account, then go to App Settings. The two options in the Android app are:

Enable Hardware Decoder
Running in the Background

By default both are off. A few days ago I turned on Enable Hardware Decoder. It’s been on for several days. Having tried everything else to troubleshoot these dead cameras I turned that option off. Both cameras immediately came back to life and are now functioning as they did before the update, and for the first week after installing them.

My conclusion is that whatever updates occurred in the last few days – firmware for the controller and/or cam v3, and the Android app – did something to break the “hardware decoder” feature (which I assume uses the phone GPU to help decode the video playback).