Thermostat Wont Turn on Fan to Circulate Air with Heat Off

I just installed a Wyze Thermostat I received for Christmas to replace my old simple White Rodgers one. I have an oil fired forced air furnace and no A/C, On my old thermostat I had 4 wires connected - Rh, W, G and C. I initially connected Rh to Rh on the new Wyze thermostat, W to W1, G to G and C to C but it didn’t power on. I switched the Rh wire to the Rc terminal on the Wyze thermostat and it powered up - I was able to set it up in the Wze app OK. The themrostat is working OK - it calls for heat but I am not able to control the fan with the Auto/On fan switch. I have a woodstove that I use a lot for heat and I like to keep the furnace fan running all the time on low speed to circulate the warm air from the room with the wood stove to the rest of the house. With the old manual thermstat I could run the fan by turning the fan switch to on but I cant seem to do that with the Wyze thermostat - if I turn the fan from auto to on nothing happens - I don’t measure 24VAC on the green wire with a voltmeter. If I remove the thermostat face and jumper the Rh wire to the Green wire at the terminal strip so 24V is supplied to the green wire the fan runs so the Green wiring seems OK - the problem seems to be the thermostat is not supplying 24V to the green wire with the fan switched on.

Appreciate and suggestions on what I can do to make the fan run all the time when it is switched on at at the thermostat.

Follow up to my post re Fan control. I found the setting in the App for “Fan Cycle” - it was set to 0% I changed it to 30 min/hr and after I did that I am able to turn the fan on and off through the App. Problem is that the maximum setting provided in the App for Fan Cycle is 30 min/hr so I assume the fan is only going to run half the time at that setting instead of running full time like I want. I guess I am halfway to finding a solution.

You can have your Fan run all the time, I do that.

Go to your Thermostat in the App, tap on Controls at the bottom and set the Fan to On.

I then set my Fan Cycle to 0min/hour

So are you saying that the settings in Fan Cycle are the minutes the fan is off per hour so 0 minutes off per hour is running full time ? I thought it was minutes on per hour.

No, I am saying that I set that to ignore the interval. but turn my Fan on all the time. Click Controls at the bottom of the page and Turn the Fan On.

Here is wha I have set

This is what my settings are

1 Like

OK thanks for the info. I think I solved my problem – when I was trying to get the fan to turn on and off I would go to the Control screen and turn the fan to Auto or On but nothing was happening – I was leaving the Control screen open on my phone while I waited to see if the fan turned on or off. After playing with it some more I now see that changing the fan from Auto to On or On to Auto does not take effect until the Control screen is closed. If I turn the fan on in the Control screen and exit that screen the fan turns on as soon as I exit that screen.


Absolutely correct. :slight_smile:

Glad it is working for you