Thermostat won’t cool below 77

The heating has worked fine through December & most of January but it’s 70 degrees in Texas and we need the AC. We’ve had it set to 74 for the last 3 days and it won’t cool below 77, and worst is that the fan was on for 24 hours solid before checking the stats in the app and realizing what was going on.

I’m not looking forward to this month’s power bill, that’s for sure. I put in a request with WYZE but haven’t heard anything back and it’s getting to the point where I need to uninstall the WYZE thermostat and replace it with my “dumb thermostat” - I am not looking forward to that task.

Has anyone else had a similar issue or figured a work around? I always assume I have a setting toggled incorrectly before blaming the manufacturer, wanna cover those bases before becoming irritated.


There has to be a 5 degree difference between the heat setting and the cool setting. If you have the heat set to 72 the AC won’t cool below 77. Set the heat to 69 if you want the AC to cool to 74.

That’s interesting, I hadn’t actually setup any preferences in regard to schedules or “Home, Away, Sleep” settings, I assumed that would counteract that to some degree but that’s a foolish assumption.

The off-putting part is that the thermostat says “Cooling to 73 in 1hr 18min” and it never changes that estimate. It’s just eternal.

Thanks for the reply!

After doing a 2nd check, I can see that the heat has been set to 64 since the AC has been on. It’s disconcerting that it’s still not cooling, dang.