Thermostat Turning On when Not Prompted

My thermostat turns on by itself. Even though I have the app set to only control the Thermostat. In addition, I also have the auto switch off. It came on this AM as soon as I walked into the room. Very frustrating. I can only think that the sensor in the thermostat is picking up movement and then turns on. How do I stop this.?

What do you mean by “turns on”? What mode do you have it set to? It will auto switch out of away mode if it senses motion. The solution to this is to not use away mode when you plan on being home, and either just set different temperature blocks for home, or use sleep mode.

You can set many different temperatures for home and sleep blocks. The main temperature setting in the app just sets the default temperature when you create a block, but all blocks in your schedule could be set to different temperatures manually, should you desire to do that.

Away should specifically only be used when you are actually away, and not able to accidentally wake it up and set it to the default home temperature, Its primary use seems to be to wake the thermostat up if you happen to come home early.

I mean it turns on.

I have it set to use the app to control it only.

So you are saying if I set it to away and go back into the room because I forgot something, it will turn on anyways ? How is that app control only if that is the case?

Away mode literally means that if it senses motion, it switches out of away mode. That appears to be the entire purpose of having an away mode. If you want it to hold a different temperature, but plan on not actually being “away” and don’t want it to switch back to home whenever it detects a person in the room, then just set those blocks in the schedule to “home” mode (where it ignores the motion sensor) and change their temperature manually. The only difference between "away"and “home” is that if it senses motion in “away”, it switches to “home”.

I have it set for control with app only. If I want to control it that way, why doesn’t turn off the unit completely? It is in an office area, I walk out setting it for away for get something, then it comes back on when I come back to pick something up. Very frustrating, since it is set to be controlled by app only.


If you want it to work that way, just set it to home, not away. This is a user forum, I cant help you with changing the behavior of the wyze, just explain how it works.

Just dumb to have app control it all and it is not the case


There is no such thing as “app control only”. The thermostat itself has a PIR built into the case and if it sees motion it will switch to the Home schedule and run your HVAC system per your Home settings.

Frankly, I don’t like that feature. I have the auto switch off and lock thermostat on. If it is set this way, the thermostat should do nothing unless “told’


This will make you feel even worse then - the “Lock” feature can easily be turned off right at the thermostat, even when it has been “Locked” in the app. :frowning: