Thermostat Not Heating

I’ve read through a lot of forum posts trying to find the answer to fix my thermostat issue but I can’t find one. I also wrote tech support and they pretty much told me to make sure everything was secure and to reset my thermostat.

Pretty much, I moved in around May to my newly built home. Since then, I’ve had running A/C but I never tested the heater. Now that it’s getting cold, I tested it and that’s where my journey began.

With that said, I have a picture of the original thermostat, the new thermostat, and the control board on my HVAC unit, so hopefully that helps with figuring out my issue.

Also, please know I’ve tried moving the RC to the RH but the unit does not power up. I haven’t tried moving my C & G wires around but I don’t think those are the issue. From what I’m thinking, the wiring on my control board looks like it wasn’t done right.


I’ll post the remaining images when I’m given access.


The W wire looks damaged image
It has to make a good electrical connection for the heat to come on. This is solid core wire, so an extreme bend can snap the wire inside of the sheath and it may get a kink in the sheathing like that.
It looks like you might have enough wire to cut it at the damaged location, strip it back a bit and connect it to the w1 terminal.

1 Like