Tech Support is useless NO fixes multiple problems

I had 4 problems that I opened a ticket for.

  1. my “upgrade” to unlimited only recorded 12 second videos on most of my cameras ( not all)
  2. no Playback button on my OG’s or V4’s ( V3 does have it and it works)
  3. on my doorbell, a parked vehicle ( 40 feet away) is detected a couple times a minute around the same time everyday ( the position of the sun) even though its NOT in my detection zone and I have vehicle removed from smart detection
  4. how do I remove a camera from the unlimited plan ( no options for this in the camera list)

I recieved a fast Response from “Rodel” with the usual cut and paste. stating
1st - I CAN NOT remove any cameras from the unlimited plan, All cameras are automaticaly added to it and can not be removed. However dont worry, I can just cancel my new plan without a refund!! — what kind of scam is that? NO choice its all or nothing and they keep my money regardless, I asked where that was stated on thewebsite and even sent a screen shot showing the differences page between my old plan (I COULD remve/add ther) and new. its Not shown there - Never heard back on this issue again

2nd Send in logs for EACH of the cameras with the 12 second limitation and the other engineer team, who he has no access to, will review it for future research. – I did but how does this fix my problem then? it doesnt.

3rd Ummm no 3rd thats all he addressed with his 1st cut paste

OK now to shorten the rest a lot, a few more emails back and forth with more cut pastes responses ( I will admit, thre replys were quick a couple a day over a couple days) - Basicly no Fixes for anything when I finally asked for a non cut/paste response I recieved a message about the playbak as follows “Just so you know, the Playback Feature is only available with an SD card.” - that sounded a little rude to me, but maybe I read it wrong ( I let him know they had cads and I had formatted them a couple time and they did fill back up) - he also asked AGAIN for the logs for the vehicle and again stated its goes to engineers and he has no access ect… I stated I already did that and had also sent it to him, Finally a reply that said he had done all he could ( which was nothing ) and closed the case - i replied to that a few times as I need things fixed, but get NO resposes any more.

SO support , especially " RODEL" is awful especially selling a $100 service that is NOT working and is FORCED to be all or nothing for camera choices (but we get your money!! hahahaha )

3 Likes

Agreed.

Short attention spans and not being able to think outside of the script.

I “hate” when I asked multiple questions and only one is referred to with a nonsensical answer.

This is our future. :sleepy:

5 Likes

This is ridiculous, I have someone I dont know in my yard doing something RIGHT NOW. A neighbor called to tell me- I had to manually open my app and am watching a live view because NO Notification NO Playback – this is one of the cameras I TRIED to get support from and they dont care and closed the case I still asked for help and no replies, I just sent ANOTHER request to RODEL explaining someone was there right now and I needed this fixed. we will see what happens. If nothing and I need to start buying cameras, leaving reviews then returning them then thats what I will do. This is NOT a way to run a company!!

2 Likes

I think you may need a real security system. Good that your neighbor is helping out but you need more than a monitoring camera.

1 Like

IF this worked as it is advertised and sold to do then it would be fine for my needs, The problem is it doesnt but yet they have no problem taking my money, having a 4th grader copy and paste some very basic replies to requests for help, then saying - to bad so sad

2 Likes

My 8 cams work fine but I don’t consider them a security camera. For $35 it’s more like a hobbyist cam.

1 Like

Try going to https://my.wyze.com/account/services click on “Cameras on the plan” and select or deselect whichever cameras you want to add or remove from the plan.

The “SD Card” button/icon should be just under live stream page on the same area as the buttons for Take Photo, Record, siren, album, timelapse, etc. If you aren’t seeing it for some weird reason, I would go to the account tab, then app settings then clear the cache and look there again.

Thanks Carverofchoice, I have the unlimited plan and you dont get the option of adding/removing cameras. Every camera on your account HAS to be included that is what support told me ( there isnt the same options shown as camplus had) this is part of my beef as their website says its the same just unlimited- its Not true. Support said my other option to remove a camera is to cancel the plan I just bought but NO REFUNDS. - So they got me…
the No playback, you are correct, its totally different than the V3’s, why its now called “sd” is beyond me but I was able to get a GOOD support person on chat a few hours ago who helped me with that- Of course the 1st email support person couldnt figure that out and gave up. Unfortunately the good person I had on chat couldnt help with the 12 second limitation and passed it on to email support who I Did hear from with a “try this” if that doesnt work then “good news!” the other department has my logs then “I am closing this case” ( again) -

3 Likes

Oh yeah, I forgot they have some bug at the moment that doesn’t let us remove cameras from the Unlimited plan. They updated their backend a couple of months ago in anticipation of some services changes and since they haven’t fully launched everything yet, some things are locked up.

Matt and other employees said this is something they are working on. I suspect it won’t be fixed until they fully launch all the new stuff they said they are working on for this summer.

For now, the main way to get a cam on or off Cam Unlimited is a little weird. If you delete the camera off your account and go through setup again, then during the setup process it will say something like:

Attach your new camera to your Cam Plus Plan.

Your current Cam Plus plan covers your new camera, all you have to do is attach it to your plan. Tap the “Continue” button to attach Cam Plus on this camera."

In that case, if you click continue, it adds the camera to cam plus, and reportedly if you don’t see a cancel button (depending on the app version your on) if you close the app, it will cancel adding it to cam plus that way too.

Regarding the 12 second video issue: Did they recommend you go into the settings of the camera and press the “Reset Services” button? Some people have reported that solving weird Cam Plus issues like this. I haven’t had such luck. Something that resolved a similar issue for me, was to factory reset the camera then go through setup again. This has been known to fix a weird firmware issue in some cameras when the Edge AI part of things didn’t fully implement right. I didn’t understand the full details, but one of the Product Managers’s was helping me with a weird situation where cloud events weren’t working right and he checked the logs and explained how a factory reset would resolve it all, and he was correct. In your case, if it were me, I would personally try that out…I would probably delete the camera from the account, then factory reset the device, then go through setup again. This should reset everything in the camera from a fresh start AND reset the server/subscription to reattach freshly to the camera, hopefully to work correctly now.

I wouldn’t be surprised if that fixes your issue. If you try it, let me know.

Factory reset is usually done on most cameras by pressing and holding the setup button on the bottom for as long as it takes for the status light to flash or turn solid red, etc. For some cameras this only takes 10 seconds, but there are some that it is like 30 seconds. I usually just hold it in until the camera is clearly rebooting. Then I go through setup again.

2 Likes

At one point some of my cameras were saving only 12-13 second clips. I made absolutely no changes and then they all began saving longer clips. I would imagine increasing detection sensitivity can help, but there seems to be something else (server? firmware update?) at work here.

Do you mean there were no event recordings?

Carverofchoice -Thanks for all that information. I dont know why support cant put in any effort into fixing something other than a couple quick cut and pastes then a sudden " Im closing this case" when its not fixed. I will try as you suggsted although Im not gonna be happy about dragging the ladder around then resetting up multiple cameras and there is no way I can get to that for a week. This is the usual rush to release when its hasnt been fully tested they always go through- My plug updates were a disaster and I lost 100’s of dollars of fish and shrimp do to those untested firmware updates. I should have jumped to another brand then… I know, none of this is your fault but why do they rely on the community to solve their problems?

IL1 -
Firmware is all up to date. nothing changed on my end other than the upgrade to the unlimited plan
The No playback is resolved, I simply did not know that they changed the app for the OG and V4 VS the V3, V3 has a large “PLAYBACK” button, it turns out the V4 and OG have a tiny “sd”, Why call it “sd”? I never checked that as I assumed it was for uninstalling or formatting the sd-- And Why tech support couldnt simply tell me to tap the SD vs days of emails then closing the case as unresolved is beyond me.

3 Likes

Support would probably be better with real bots instead of the live imitation bots that Wyze pays to keep customers distracted. They function exactly as bots: find a keyword in the initial message (often mistakenly), look up the required reply for that keyword, copy/paste the reply to the customer, if the customer says anything more tell the customer that Wyze might eventually change something that might change the problem but don’t hold your breath and don’t expect a fix except by accident, close the case and pat themselves on the back for another “successful” support case.

ONCE, I happened to get a support agent who had apparently seen a Wyze camera at some point in his life (most clearly have not) and who was willing to go off-script, shockingly enough he actually provided some useful ideas. It wasn’t a fix, but it was a workaround that I could live with.

The sad part is that while Wyze “support” is awful, it is actually about average for the consumer electronics industry and at least most of the Wyse “support” people speak and understand English.

2 Likes

Don’t think this works any more. It seems the backend will add all cameras to Unlimited no matter what you do.

2 Likes

You’re correct, I just noticed this over the weekend too when I was trying to test something for someone and couldn’t find any way to get a camera on the account without it forcing me to use Cam Unlimited…I finally had to violate the terms of service by using a secondary account. I then shared with Wyze a VERY LONG thorough list of reasons why this should be changed back ASAP along with a lot of rationales and use cases for why some users may not want all cameras to stay on the subscription even when it’s unlimited. Hopefully it helps.

I personally don’t mind if they automatically force all cameras onto the subscription initially upon purchase of the Unlimited Plan, or when a new camera is setup. I acknowledge they have a lot of users calling into support wasting their time and money to help them manually add the cameras to a subscription when most people think it should be automatic…fine, I get that. Auto adding saves us all a ton of money from subsidizing the support costs and whatever. I get that. But they still need to make it possible to manually remove the cameras from the subscription afterward if we so choose, and that is not currently possible. That needs to change ASAP in my opinion.

4 Likes

Hello, I am sorry you had that experience with Tech Support, could you let me know any ticket numbers you may have so I can look into the tickets?

3 Likes