Taking pictures within the Wyze App

I cannot take still photos anymore from within the app. I see something I want to take a photo of and the camera icon doesn’t work. Video records fine.

By doesn’t work, do you get an error message? Can you explain that a bit more. What type of device do you have? App version? What app permissions do you allow the Wyze app to use?

What phone and software version?
I just tried it on my android phone (version 2.12.33) and it worked fine. The only indication that it does anything is a popup message at the bottom of the screen that says “Saved to album”. And that is there for a couple seconds. Note that my hand blocked me form noticing that the first time. I then went into the album and the two photos I took were there. Lastly, I opened up the file manager on the phone and confirmed that they were there as well.

If you’re trying to find the photo in Google land be aware that they stopped synching all folders a little while ago. You might have to add it back to Google Photos.