Cameras not recording

My cameras stopped recording. I have several types of Wyze cameras, indoors and outdoors. Some have Cam Plus and some don’t. If I shut them off and turn them back on, one event will record, but no others. This has happened in just the last 2 days. I hear notification beeps but there is nothing to view. I can turn one on indoors and walk back and forth in front of it and nothing records. Anyone else seeing this or have suggestions?

Thank you.

Yeah, I’ve had the same problem lately. And my daughter’s camera failed to save anytging onto the cloud for a week. She was pretty upset becasue she needed some important footage.

I found that I had to clear my filters. None of them were checked as “on” but once I hit “clear” everything came back. Most be a programming glitch. I read on Google that someone else had the problem and it worked for them, so I tried it.

Sometimes, it would help when I formatted the card when it was close to being full. But this time was different.