Takes to much time to get the "view playback" to the time requested

I have my v2 cams and pan cams all set up for “continuous recording” when I use “view playback” it can take SEVERAL MINUTES for the timestamp in the lower right to match the time I started the playback on. Am i alone in this or does it happen to everyone? Why such a significant lag time?? If Wyze knows this is a problem are they working on a fix for it? Speaking of that, any idea when the next firmware release for the v2 and/or pan will be?

1 Like

When you enter playback you will find yourself back 5 minutes in time. If you reverse-pinch the timeline it will open up for better resolution. Then you can dial in the time you are interested in.

I do the “pinch” … but as an example, it is 6:46pm here, if i view playback to 5:46pm it takes several minutes for the video to actually play that correct 5:46pm time that I dialed in to.
(((These times are just examples)))

1 Like

Hmmmm… I haven’t experienced that one. Are your cameras all in sync with the local time?

This may be due to your upload speeds at your house for internet since its transmitting the video out. Whats your upload speed?

I have the same experience that JennLynnC is describing as well. It doesn’t have anything to do with the upload speed of the internet. This happens even when I am at home and on the same router.

I would like to offer a suggestion to the Wyze team. When the camera is recording in continuous mode, when it it records an event it could also add an index mark on the playback recording. That would allow us to fast forward or step from one event to the next with the timeline left and right arrows. Hopefully I described this good enough.



@mkztg1 i may be incorrect, but i thought that if it is teal in the playback, that is where there was motion.

@Urbnized 9-11 Mbps upload … i cant seem to get the same answer on the speed tests.

Teal… man, that took me a second to realize what you meant. :slight_smile: If you are doing a continuous recording like I am then the whole thing is teal. I meant to put an index mark when motion is recorded (in continuous recording mode) so we could skip from one to the next and so forth.

haha sorry, i should have said blue … or green … ugh, but it really isnt blue or green! I am sticking with teal :slight_smile:

I’m still not clear about the root issue here. @JennLynnC, did you mean when you change playback to a given time, it takes several minutes for the video at that point to start playing after you release the timeline?

If that is the case, what you dial up takes several minutes to start playing, then I would wonder a few things: What class of memory card you are using, what type of router you are using (like is it a WRT54G or equivalent 802.11g router), and how old is your device? It should normally only take a few seconds for what you have dialed up to start playing.

The blue highlight on the timeline only indicates that something was recorded to the SD card at that time. If you are in event-only recording, then there was a movement within a minute of that time. If you are in continuous recording mode, it only shows continuous recording was active and working at that point.

1 Like

The root issue, I think, even I have the root issue if what i think is correct, is that when I go to Playback, it can take 30 sec, 1 min, even longer sometimes before the #008080 section (aka “teal” or blue/green) appears. And then, when I select a section that is #008080 (aka “teal” or blue/green), it can take the same amount of time for the video to start (as evidence by the 0.0kbs indicator).

And I’m on a fiber 300Mbps (up and down) line. Crazy thing is, I’ll even get “network unstable switching to 360p” on that very same fiber line.

Well, from my viewpoint the root issue is what is limiting you to the point that it takes minutes for the blue line to appear. Something is doing that, as in my experience it isn’t normal for it to take a minute or more to appear. It takes seconds for me, like 2-4. Whether you are on fiber is not a factor. In my opinion it will probably boil down to one of the three questions I asked.

If you are on fiber, we might assume your router is faster than 802.11g. If you have a Wyze memory card we can assume it is a class 10. Knowing you have a fiber line maybe we can assume you have a modern device too (phone). So the only thing left I can think of is your profile says you are on Android. I am on iOS and don’t experience these delays, so maybe we need to consider this may be an Android app issue. Also, are you using a modern version of Android?

Wyze 32GB card. Samsung Note 9 with Android 9.0 (the latest that isn’t a beta).

Sure, certainly could be an Android issue. Can’t tell since I don’t have other means of viewing the same stream - like on my 802.11ac laptop (aside from using an Android emulator).

Well, an 802.11ac laptop doesn’t do any good if you don’t have an 802.11ac router, which is what the router question was trying to ascertain. You need 802.11n or better for reasonable functionality in my opinion, although the camera spec allows much slower ones.

Would still be curious to hear the memory card class, router speed, and device questions answered by the others experiencing problems here.

So – In your case:

A Samsung Note 9 is is a recent device with 802.11ac capability, and a good amount of RAM. So fast.

A Wyze card is good.

Your version of Android is good.

So maybe we should be looking at the Wyze app: Anyone using the Android version of the app that ISN’T experiencing slow response times from SD card playback mode? If everyone is experiencing this on the Android side, maybe this is a bug we need to report.

Well, I mean, yeah, I have an 802.11ac router, it’s a fiber line. It’s the Arris 5268AC rebranded with the AT&T logo.

Oh, and before it comes up, signal strength of one of the cams that has issues is 99% (at the moment).

Oh, and, I am using the beta android app. Might try to revert to the standard and see if that has effect.

Removed beta app, and it takes milliseconds for the RGB #008080 to appear, and starts playing immediately. And that’s on Verizon 4GLTe (which is slightly better than dial-up where i live). More testing needed.

I have the same problem when trying to view playback on any of my 5 cams. Using Android 9 or Android 8. AC wifi. Strong signal. Sandisk Class 10 UHS 1 micro SD. Good upload and download speeds from internet provider. Takes forever (like a couple of minutes) to start playback once I scan back to the time I want.

I do have a WRT54G type router and was finding it slow to get to the point it wanted to view in Playback

Your post prompted me to look into the router settings
I found this page https://takeitoffroad.blogspot.com/2015/03/boost-wireless-router-speed.html
Tried the bit about forcing it to 54mbs and enabling the Frame burst
And that has significantly improved things on getting to the playback point on my Android phone

On reflection, I’ll withdraw that suggestion, it seems to make establishing connection with the camera ( the 3 phase authentication ) much less reliable ?

As a speed guide, it take about 17 seconds for the ‘teal’ bar to show up for me when entering Playback mode (cont recording)