Tag person vehicle toggle won’t stay on

Got a new camera. Updated firmware. “ Tag person vehicle “ unchecks itself every time I exit that setting page. Everything else works fine. I haven’t mounted it yet. Still testing but it doesn’t seem to find movement as accurately as my other cameras.

how are you exiting the page? and what firmware do you have?

Exiting using return to previous page within the program (top line of screen). Now I’ve discovered the same provpblem with my other older 4 cameras. All are wyze cam v2.

I’ve deleted and reinstalled, restarted. Powered down. Checked for other software. Signal is strong sinc3 I’m testing in the same room as the router,

that’s interesting. you are indeed going back out of the page correcting which in effect should save the setting. you don’t have any shortcuts set up do you?

Zero shortcuts.

My cameras with are using person/vehicle algorithm the ones with are not.

hmmm I’m going to have to look into this a bit more on my setup when I get home. ( currently at work)

when did you do the .93 FW update?

you aren’t marked as a Beta tester. but this is the only .93 FW release I knew about ( Beta) which has since been put on hold until later possibly next week I’m told, this was due to issues in that beta release. I’m wondering if you possibly have found one of those issues.

I’m on .90 and I have person detection up and running.

I also am running .90 and person detection is working fine. I was not able to update before they pulled it so I don’t know if that was one of the issues.


yup, same here I wasn’t able to get the update either. apparently we were to slow on the draw lol in hindsight it might have been a blessing in disguise

Yeah. No rush. I can wait for or whatever. I think the AI hit a learning speed bump. :stuck_out_tongue_winking_eye:

The joys of working night shift, I dont always catch things immediately due to having to actually do some work while I am at work lol

Hi, can you try it again with Beta app? We had an issue last day that you can’t turn on person detection after turning it off. We had it fixed hours ago. Please try again. Thanks!

1 Like

thank you update!

@RacerX you should be able to get it working now

I’ve noticed that when I change a setting and then exit the screen by using the operating system “back” button, the settings aren’t saved. I have to use the “back” button in the Wyze app.

1 Like

That’s a pretty common feature with the IOT.

Mavens and Staff. I can’t upgrade this device wyze cam v2 Mac: 2CAA8E1CB6EF from firmware to or whatever the latest beta firmware is.

Currently it won’t let me move detection settings sliders off of 10 (scale = 1 to 100) and I’m locked out of person vehicle detection of course. Bam said I’m not on the beta list. Clearly I want to be.

Have you tried: 1) power cycling-turn on and off-your camera. 2) exit it and re-enter your app, force closing the app. 3) failing that try deleting and re-installing your camera like a new cam.
Only if that fails, try a factory reset. In order to initiate a factory reset, the setup button will need to be held for 10-15 seconds.
Then try reflashing your firmware. Directions are in the app Under Help & Feedback: Troubleshooting-Firmware - How to reflash firmware

1 Like

2nd reply. By many deletes and reinstalls I’ve got everything working on firmware like it should except changes and camera pic updates are super sloooooooow. Still no person/vehicle Where are the firmware downloads. I can try a manual update.

Thanks for the reply. Yeah I’ve done all of those ad nausea. Where are the firmware files for download kept? FTP?

I found these by searching for firmware on the Wyze Support section of their website.

Release Notes and Firmware