Sync time fail

Not sure when this started. I’m running iOS Wyze app v2.23.23. I usually sync the time on my cameras every few weeks, but now when I try to sync, my v2s say “update setting fail”. My v1s still update just fine, but their firmware is still 3.x.


I am using the Android App v2.23.21 and under advanced settings on either the V2, PAN, or V3 cameras I get “Sync Time Failed” when I try to sync the time. All firmware is up-to-date. I have rebooted my phone too (Pixel 4a/5g with Android 11 and August 5,2021 Security updates).

1 Like

My V3 did the same thing 3 times in a row. I forced close the iOS app opened it again and had instant sync after I tried again.

1 Like

I’ve quit the app a dozen times. The v1 cameras have no problem with the time sync. The v2s always say “update setting failed”. It can’t be more than a couple months ago that I successfully updated the time on all the cameras, so something has horked up the v2s since then. The v2s had a firmware update in July, and there was an app update a couple weeks ago. Which one screwed things up, I don’t know.

1 Like

I have rebooted my phone, force closed the app, cleared the cache, and still get “Sync Time Failed” in the Android App. I am glad the time is close enough not to be a problem.

Yep, I’m getting sync failures constantly now on my V3s using android app. NEVER had them before. Now all the time. What changed simultaneously on 4 cameras??? I’m beginning to wonder if the “sync failed” message is actually incorrect and it’s actually syncing properly …

I’m getting these errors too. The time is incorrect on my cameras and I cannot fix it because I can’t sync the proper time. I’m guessing it’s an app/firmware issue and we will need to wait for an update to fix it.

I am seeing the same error message: “Update setting failed” on my v3. Glad it’s not just me!

I am still getting the “Sync Time Failed” this morning.

1 Like

My V3 is showing the correct time but the sync function failed all day yesterday and also this morning when I tried it. The 4 WCO have successful sync without issues. iOS app.

1 Like

Good news today on the V3 camera.
After the firmware update to it allowed a time sync.
After the firmware update to it still allowed a time sync.
Bad news is…
Still not working on the V2 cameras or Pan cameras though.

My V3 sync worked yesterday after I did the update pair also.

Still getting “Sync Time Failed” on my Android Wyze App on V2 and PAN cameras.
Hopefully they will release a firmware update for the V2 and PAN cameras soon, or fix the app.

I only have 4 WCO and one V3 and the sync works on them all. I don’t know about android app or firmware as I am using iOS. Good luck.

I just updated my V3 to firmware and my time stamp is one hour ahead of local time (local time in AZ is always mountain standard time). The Sync Time command returns “updated successfully”. I am using iOS app version V2.23.23. All three of my V2 cameras show the correct time stamp.

I’ve tried camera restart, power cycle, and multiple Sync Time commands on the V3 with no effect.

I suspect a V3 firmware bug!

The Android Wyze app just updated to version 2.24.23 and I still get “Sync Time Failed” on the V2 and PAN cameras. Only the one V3 camera I own gets “Updated Successfully” when trying to set the time.
It had a firmware update recently, before that it failed too.
Hopefully Wyze is working on this bug.

I updated to the latest iOS app yesterday, and the v2s are still failing to sync. I don’t have any v3s, The v1s sync just fine.

I have the same problem on the V2’s. I have a couple V3’s and a WCO and those sync fine.
I have submitted log # 287866.

I applied the new firmware to all my V2 and Pan Cameras tonight.
Version did NOT fix the “Sync time failed” on the V2 cameras.
Version did NOT fix the “Sync time failed” on the Pan cameras either.
My lone V3 gets “Updated Successfully” on firmware version

I thought for sure this new firmware was to fix this problem on the V2 and Pan cameras!

Just received the 2.24.51 Wyze app update for Android, and the “Sync time failed” error is still there on the V2 and PAN cameras (both V3 cameras sync time properly).