Time problem w/ V3 & V2 after power outage

I’m running about 4 cams local CDT, 6 cams remote EDT and sharing 3 CDT,
All cams were showing proper time for their time zone.
Power went out on local network (CDT). Router and cams went down.
Came back on about 40 minutes later.
Local cams are showing an hour and 6 minutes behind real time CDT,
The other 9 cams are showing proper time.
Tried to update a V3 via sync - didn’t work, tried 1 V2 - worked.
This can be a real pain if I have to reset cams after power outages.

thats peculiar. now that the cams are back up I would do a reboot on the router and try a sync again on the V3’s sees odd they wouldnt sync.

Just read another thread w/ similar problem.

1 Like

Im going to tag the @Mavens in on this. maybe we can replicate it and hopefully figure something out. if not we can try and get some eyes on it. I do some “power outages” when I get home

what versions app and FW are you on and by chance have you already sent any logs in yet?

app 2.21.26
and why are there 2 entries for Firmware Version on Device Info?
Have not tried sending log yet.

That appears to be an Android bug on the V3. @WyzeYichen

1 Like

It’s the next day… Yesterday, I had a V3 and a V3 not working at all. I left them plugged in overnight. As has happened in the past, the v3 is now magically working again and I was able to sync the time. The v2, however, is still not working at all. It may start working again anytime now… I’ll just wait and see.

I have a working v3 that I cannot sync the time - message says: “update setting failed”.

Over the past couple of years, I have had cameras say “offline, power cycle the camera, etc.” and power cycling did nothing. I would leave them alone for a day or two, and they eventually would come back online all by themselves. Weird.

I did reboot the router, but still can’t sync time on the one v3 camera.

I have the same issue.

That’s odd. I am running the same app version (2.21.26) and not seeing two firmware versions listed on my V3 cameras. I am running a different firmware version on my V3 cameras - (latest beta).

Android 10

And when I check the FW it says
"Everything’s good! Your Camera is up-to-date.

The V3 finally reset the time by itself. At least 15 minutes after I last pressed sync. And left an hour and 6 minute gap on the SD card recording.
/edit - sent log file, it took 2 minutes to upload

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.