Sync time fail

There is some workaround to fix it? Did someone tried to factory reset and repairing the device again?

I have not tried that yet, but I would hope for a firmware fix soon, because this could be a problem when the time drifts.

9/29 running latest released firmware for V2 and cannot update the time, this is ridiculous where are the fixes?

I see this being discussed some on the beta threads too, so hopefully it won’t be long till we get a firmware that fixes this. My two V3 cameras and Doorbell have no trouble syncing time, just the V2 and Pans.

Today I received a new version is iOS app and the time sync still not working. :pensive:

Got the Android 2.25.22 Wyze App update yesterday, but “sync time failed” still present on the V2 and Pan Cam (original).
It continues to work fine on all V3s and my Doorbell though!
I guess we will need a firmware update to fix this one for the V2 and original Pan cams.

Correct… sync time fix requires a firmware update. That update is currently undergoing beta testing.

1 Like

I wonder if the firmware update will fix my V3 live video display time stamp issue… it’s showing time 1 hour ahead of local time, as if it thinks Arizona is on daylight savings time (which it’s never on).

I’m not sure what else the update will include. If you haven’t already done so, please log into your router’s admin interface and check the router’s current time.

My router current time is set correctly (daylight savings time disabled), and of course my cell phone time is correct too, that I use with the Sync Time command.

Make sure your firmware and app are up to date (v3 -, iOS app - 2.25.21) and if you’re still having a problem, the best way to get visibility is to submit a log from the app and post your problem and Log ID number in the announcement thread for the v3 cam firmware.

My Android app and firmware on my V2 are up to date and am running into sync time failed messages as well. My V3 camera on the same network runs just fine.

How hard is it for Wyze to fix an NTP problem on a device and how was this not discovered through testing before rolling this out to production?

Is there resolution yet? Tried everything and all v2 cam + v2 pan + v3 cam didn’t work on sync times. Tried upgrade firmware, disconnect and reconnect, restart on both android and iPhone and nothing works!

1 Like

I saw a new firmware update this morning and I got my hopes up. But it was all for naught. Still the same time sync fail.

Firmware update notes just indicated “Bug Fixes” and nothing further.
Is not the Time Sync issue a Bug?

Confirming new firmware for the V2 and Pan Cam1 does NOT fix the “Sync time failed” issue.
Firmware: for V2 and for Pan Cam1. Android app 2.25.31.
My two V3 cameras, and my one Doorbell (V1) display “updated successfully”.
Just reporting the problem, waiting patiently for a fix.

Just in case anyone is wondering…
The new Android Wyze App released 2.26.22 did not fix the time sync problem.
I still get “Sync time failed” on all my V2 and Pan1 cameras.
I do like the addition of the “+” sign at the top right of the camera view (purple on Cam Plus cameras). I do NOT like the “Get Cam Plus” advertisement in the middle of the events screen though.
I already have Cam Plus unlimited, Unless I have more than 99 cameras, this should not display!

Regarding my issue with the V3 time stamp on video playback (live or not) showing the time one hour earlier than local Arizona time - as I suspected - the problem went away when the rest of the country went off of Daylight Savings Time. Arizona does not observe DST. And Sync Time or latest firmware never corrected the problem, but it works now (of course), and should be good until next Spring when DST begins again…

I wish we could just stay on one time too like Arizona.

1 Like

California voted to drop it too, but of course being California we still are waiting…

Like any voting really matters anymore :rage: