Stuck at 3 of 3 Authenticating - Firmware

Another frustration with Video Doorbell is that it captures a 12 second video at the slightest moment of tree leaves even with the sensitivity turned down. I get like 30 videos a day!

Wyze, you need to replace all Video Doorbell units with your other doorbell model if you can’t fix this ASAP! Stop screwing us customers.

Also I am never ever updating FW on my Wyze cameras again. I’m leaving well enough alone. This also goes for my Wyze light bulbs, wall switches and outdoor dual plugs.

The Sensitivity setting alone is not going to eliminate the movement of tree leaves. You didn’t mention setting the Detection Zone by blocking out rectangles so I’m assuming you have not done so. Unless your delivery people are flying up to your front door, there should be no reason to leave areas at the height of tree leaves open within your Detection Zone.

1 Like

It has been my experience that the detection zones on the V1 doorbells quit working a few FW updates back. :cry:

I hear you, fine tuning settings are an option with most but my cam is at the back door of a condo that faces an alley way with a lot of trees about 10 feet away. To make things worse the trees are aspens. Aspen leaves shake alot when there is even the slightest wind.

There was a mention today in the Fix-it Friday thread. Unfortunately it is not good news:

My VDBv1 is on .060 as well, but it has not been affected by the 3 of 3 load stall. It is still a mystery as to how\why some units are affected and some are not. My only theory would be some obscure differences in local network settings\architecture or differences in chipsets used between manufacturing lots of the doorbell. I believe the latter is more probable. Regardless, the issue seems to be related to the cam pulling the settings from the server for the Night Vision. This theory is based on the repeated posts that show toggling the NV settings or locking it into NV will allow it to load.

My VDBv1 Detection Zone was affected on the introduction of FW .042 in March. I found that the detection zone does work… it just 45° out of phase with the image. I fixed this by mapping my DZ blocks on paper aligned with the image, then clearing them and reproducing the same block count with the paper rotated 45° counterclockwise. It took a lot of time and physical testing moving around in front of the cam, but I was able to dial it in.

Both of these issues began with release .042 in March… which is very interesting since that release had the following updates:

  • Fixed a video rotation issue in Wyze Home Monitoring
  • Fixed a bug that prevented night vision changes

The constant motion event notifications (especially when it is windy) can be fixed: Subscribe to CamPlus, enable AI Event Recording and Notifications, disable Motion Notifications, filter out Motion Events.

1 Like

Some of you having problems might want to volunteer to Beta Test the Firmware and verify it fixes your issues:

Mine isn’t having streaming issues, so I can’t verify whether it helps those who are having issues. It would be good to hear from some of you who have been having issues though.

1 Like

I switched to Beta for the doorbell only and it seems to be working so far! Thanks for the info!


I have been having this trouble ever since I got the door bell but is somewhat resolved when left in night vision mode but sometimes the playback of the video in night vision mode during the day is blown out, so I am currently downloading the beta software for the door bell and will see how that works. Will update.


How does one get access to the beta firmware?

Is a new doorbell likely to fix this? All of my Wyze system is pretty solid except this doorbell which has been completely unreliable since April of this year.

I have considered the Doorbell Pro, but can’t stand that fisheye view. I really like the view the regular Wyze doorbell gives me and considered it a superior product to the Ring Doorbell I installed for my mom, until everything went south this April.

After the firmware update borked my doorbell I figured that I just had to wait it out and Wyze will push out a fix. Now 6 months later …

Go to your account on your app, then select about and you will see Beta. Once you click that, it will let you select what you want. I just selected the doorbell. After, open your doorbell and it will do a firmware update. Mine has been fine since!


KRR2975, thanks for posting those instructions. After reading your post, I installed the Beta update … and so far so good! :+1:

1 Like

Wonderful! I can take the credit. I I followed the advice from a previous post but it’s worked
good for me since!

1 Like

So a quick update on at least my situation. The beta firmware seems to have solved all problems. So great.

Still astonished at how terrible Wyze’s communication is. I mean this clearly isn’t as bad as when they were hacked an all of our info was possibly shared with hackers and Wyze STILL hasn’t addressed it with their customers as far as I know.

I personally have about 24 Wyze cameras (a mix of v3, tilt and pan, and outdoor cams) a scale, a bunch of door sensors, like 12 lights, 4-5 socket adapters, two doorbell cameras, three door locks… lots of other peripherals; clearly I am a major Wyze fanboy. Yet the absolute silence when it comes to stuff like this is disturbing.

Oh well, it looks like perhaps the beta firmware has fixed things.


I am patiently waiting for this beta firmware to become production firmware!
Until the beta becomes production, I will stick with version
Thanks to all the beta testers, I really appreciate your diligence !



The newest doorbell firmware is out of Beta and looks VERY promising at fixing this issue!

Here are the feedback posts that came in from the Beta Test:


Thanks! I was trying to find this thread earlier to let people know and couldn’t find it for some reason, so I posted in a couple of others. I’m glad you covered it. :slight_smile:


My replacement Video Doorbell V1 arrived with (and is working great).
It wants to go to still (like it did when I installed it).
Will it go directly to this “to be released” new firmware (, or will I have to walk it through to get to

Looks like you have to go through before you can apply
After I applied it seemed to connect fine (no 3 of 3).
It then showed was available, which I proceeded to apply (takes a while to update).

1 Like

I am on the current video doorbell firmware now, and it seems to work great!
Thanks to the Wyze software engineer(s) that fixed this problem.
I would love see the behind the scenes code patch that fixed this.
Some people never had a problem, while others were plagued with “3 of 3”!

1 Like

Yeah, the 3 of 3 problem seems to have been corrected, but the camera’s sensing abilities are still spotty. I had a delivery today that I received NO notifications about nor was the event recorded. Yeah, I know…”You get what you pay for”

1 Like

So I’m not the only one. Notifications are somewhat better but not 100%. Detection zones still a mess, wind blows, a leaf moves and movement detected, Amazon guy drops off a package and it’s ignored.not reliable at all. It’s been relegated to side gate for a while, simply not reliable to be used at front entrance. Waste of money.

1 Like