Still not recording events or showing in the “ruler” timeline for playback

I have the WYZE V2 cameras, with firmware and the app version on my iPad is V2.10.62. I can record by pressing the record button. My cameras won’t record events triggered by sound or motion. There aren’t any events in the cache. I have tried with the sensitivity set to either extreme, with no luck. I have checked to see that the MicroSD cards are formatted fat32, class 10, and they are. It doesn’t seem to matter whether I press view events or view playback. The only events there are on my device are from my trial of full motion capture. I am currently
set up to “record events only” hoping to maximize the 32g card space. Is this my issue? I have tried every combination possible, but I still get no events or continuous recording. At this time, they don’t do what I need them to, record stuff for playback later to see what’s going on around the house for security purposes. I may have to sell them and move to another product.

And what if you set it to “Continuous recording” … anything recorded then?

No. Nothing records unless I press record. The app only allows one camera to record at a time.