Still no sound

I have written about this problem a couple of times now, and although I’ve received several recommendations, I’ve tried everything, and I still cannot get the sound to work properly. I can hear everything that goes on in the room with the camera, but when I press and hold the mic on the app so that I can speak to my kids, they hear nothing. I’ve done everything I can think of from a factory reset, to uninstalling the app turning my phone off and on again, then re-installing the app and starting from scratch.
Other than bad feedback when I would use the mic, it worked great when I first bought and installed the camera, then there was an update (2), and the mic doesn’t work any longer. I’ve been dealing with this for almost a year now, and to be honest, I’ve almost talked myself into throwing this one in the trash, and investing in a more expensive model that is guaranteed to work, even with updates, but I really can’t afford to do so.
If anyone else has had this problem and found a solution, can you please let me know what it is? Thank you in advance.

Which camera model and app and firmware versions?

1 Like

Camera Model – v2.2.38

Current Firmware Version – 4.9.428

Problem started with firmware version 2.0 update, and has continued to present.

Charlene Booth

You may just need to give the Wyze app permission to use the phone’s microphone. I’m not an Android user, but this article may help: Change app permissions on your Android phone - Google Play Help

Also, just to clarify, the APP version would be 2.2.38 (Android). The firmware is, which is for a MODEL V2.

Thank you for the suggestion, but I looked just in case, and the app has permission to use my phone’s microphone and storage.

When I click on ‘account’, ‘Firmware Upgrade’, it says it is ‘Up to date’. I was hoping there would be a solution to the microphone problem, but I guess not.

Thank you for your time. I appreciate it.


MOD NOTE: Post edited to conform to the Community Guidelines

1 Like

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.