Still No Fix for V2/Pan Pink Flash Issue!

How much longer does Wyze expect us to wait for a fix with the pink flash recording issue on V2 and Pan camera’s? It started after a firmware upgrade, don’t remember which one caused it. Wyze was told many times about this issue from me and others here, but has done nothing about it. So now every single time I turn on the camera’s via the app, there is a loud click and then a pink flash that they record, it’s ridiculous!

Wyze, put less resources into new product development and more into tech support for software fixes. You are starting to get a reputation for making buggy products. Several people I influenced to buy Wyze products, now won’t buy them anymore because of software issues.

I’m not quite following. What are the steps to reproduce this issue? I have some pans and v2s. Turn off and then on from the app? Do I need an sd card continually recording?

If you did a search on the forum for the Pink Flash issue, you see that many others here are having the same issue. This issue has nothing to do with the camera having an SD card. With a V2 or Pan camera off in the app, just turn it on in the app and the camera will make a loud click and then the LED IR lights will flash (you won’t see it with your eyes), and it will record the click sound and the LED pink flash. If the cameras are left on, then it won’t happen again with the subsequent recordings. It only happens if the camera is off and then turned on.

1 Like

I made it happen on my V2’s and Pan, but it only happened on ones that were in a darker area as it decided whether or not to turn on IR & IR cut filter.

Hardly worth getting upset over since I rarely if ever turn off cameras.

1 Like

Then for you it’s not an issue, but for me it is. I have some camera’s in the house and don’t want them on 24/7. But it only started doing it after a certain firmware upgrade and Wyze is not fixing it. Apparently Wyze doesn’t care and would rather we replace them with all new V3 cameras. And while I have numerous V3’s, I also have over a dozen V2’s and several Pan’s, and have no interest in just throwing them away considering they worked fine and it was Wyze’s firmware upgrade that caused the issue.

1 Like

I’ll have to try harder to make it happen on my cameras to see why yours might have to be replaced over it. Sounds more serious than I’m thinking.

Lets me clear about something, my camera’s do not need to be replaced, it’s a software issue, not a hardware issue. Wyze knows about it and is doing nothing. They just want more of our money getting us to replace V2 camera’s with V3’s.

1 Like

I did a search for your issue, and I see how many times you have brought this up in unrelated posts and standalone posts. I’m sorry I fueled your fire. Good luck.

New firmware was released in July and it STILL DIDN’T FIX THE PROBLEM. Seriously?! Now I have to re-flash all of my cameras back to old firmware a SECOND TIME.
Absolutely ridiculous, and at this point I’m beyond pissed. Multiple people have complained. It takes all of 2 seconds to reproduce the issue, and it probably takes all of 5 seconds of tweaking code to fix on their end, they just need to add a 2 second delay to notifications after camera start.
Wyze has the worst / most half assed support of any company I’ve dealt with to date and I will never touch their products again.

Absolutely pathetic.


I completely agree! Wyze has lost their way. They used to care about what they did but instead grew too fast and decided money was more important than the mission. They’re coming out with new products constantly now, with no regards for their lacking customer support and fixing their buggy software. I also refuse to buy anymore of their products and tell friends and family not to buy anything from them either.