Still can't get video playback to work

I have Record to MicroSD card on and it set to ‘continuous’. The SD card appears to be filling with data but when trying to view playback it just always says ‘No video at the selected time’. Tried restarting the camera etc.

1 Like

I also have this issue. What is going on!!??

They updated and the function no longer works as they want to make their cloud service to sell. It’s really terrible customer service. Total betrayal to existing customers. I am switching to other camera I think.

Hey everyone! I have a PanCam V1 and haven’t had the necessity to pull SD files for a bit so I did some testing. I am on FW using Android app I have a 32gb Ultra High Endurance uSD running in the cam @ SD quality recording continuous.

@ajimbo, welcome to the community!

When I play a CamPlus Events tab cloud video event produced from the PanCam V1, and then press playback, the video from the SD card loads and plays the SD footage from that timestamp. It shows the SD footage on the slider in green, indicating recorded footage (I turn the cam on at 7am when I leave):


When I launch the playback from the PanCam live view screen, and go to the same date and time, I get the same results:

I can scroll the slider all the way thru to when I shut off the cam when I got home.

I just turned my cam on to test this. Launching the playback from the live view shows that the cam started to record when I turned it on up until the current time:

Things to check, confirm, and report back:

1, Latest firmware
2. Latest app
3. Verify settings are set to record continuous
4. If you have a second uSD, make sure it is not a card read failure by swapping out the card and checking the recording status afterward. I have had cards fail in the past, especially the cheap ones. Your cards should be High Endurance cards specifically designed for continuous record on security cams or dash cams.

If it still doesn’t work, post screenshots of the settings and the playback with your app and firmware versions and we can tag in the big guns (Mavens and Mods).

Here to get you up and running! Good luck!

1 Like

Firmware is up to date


Set to continuous record

This is all I get for playback

Next step is to rule out that it isn’t a problem with the uSD card.

  1. Are you using a 32GB card?
  2. Was it formatted by the cam when installed or on a computer? Do you know what format it is in?

My next step would be to see if there are actually recorded files on the card by taking the uSD out and reading it in a computer. You should see one file for every 1 minute recorded.

Next, I would reformat the card in the cam and retest. After that, I would swap out the uSD with a known good card from another Cam or a new High Endurance uSD to make sure it wasn’t a cam issue.

When you tap the “manage microSD card” menu link, what info does that page show? Do you have any other cameras with SD card that you can swap out? Like try the problem card in a good camera or a good SD card in the problem camera? Trying to see where the problem follows. Thanks!

1 Like

Go to your Wyze app Home > your cam > wait for cam to connect and stream > tap Playback > swipe the timeline back a few minutes (move your finger to the right), wait for the cam to send a footage segment to your app, left side of bar will turn blue/green when ready.

Your Basement Cam 2 is offline and sorely needs a firmware update.

Still just says no video