Pan Cam Update - Now Can't View Playback?

Just got the new Pan Cam update today. The playback feature has worked fine in the past, but now, when I ask for playback, instead of showing the areas on the timeline that had activity so that I can go view them, the camera just goes into “Connecting camera by secure channel”, attempts three times and throws the “Connection Failed” error.

Any idea how to fix this?
Thanks in advance!

Is your Android app on 2.14.35 (October 20, 2020)? Did you try reformat the uSD card?

1 Like

Yup - the latest app version.

I checked and saw that the sd card I used was not a Class 10. Reportedly, this can matter. I have a new one coming tomorrow.

Interestingly, the sd card used, when inserted into my Win10 laptop, threw a message that the card had problems. I let Win10 fix them, and I was able to access the video files from my laptop.

This card worked perfectly prior to the Pan Cam firmware update that I received today. Maybe that update borked my sd card?

I didn’t bother reinserting the sd card as I have a Class 10 card on it’s way.
I’ll report back.

  • Format the uSD card FAT32 and un-check the default “Quick” option so it can mask out bad cells.

I haven’t received any event recordings in two days! Getting annoyed by this as it happens weekly, then boom starts working again.

1 Like

Hi @Fancyklm Do the alerts return after you do a power reset?
When you look at the playback screen, does it show the Green bar(s) where the events occured?

No - there were no green bars where the events occurred.

In fact, the Pan Cam would show me the playback page (no green bars), and I would wait a minute (I typically have to do this) and then, the Pan Cam would go from it’s connected status to “Connecting camera by secure channel”,

I’ve only seen this since the update today.

1 Like

Just unplugged it and they started back up again. But I shouldn’t have to power it off every couple of weeks. Not a good solution when I’m traveling. Usually I can get them to start working again by messing with the settings. Not this time. I powered it down, and removed pancam from app. Will reinstall it and see how that goes. Just getting annoyed with how often this occurs. Fingers crossed!

1 Like

OK @Fancyklm Thank you for the feedback.
Asked because had noted on another thread that there was a similar problem w/V2 cam. They did have the green bar but no notifications unless it was rebooted. The work around was to have the camera boot once a day.

I think there is a problem with the AWS server. If the problem occurs again open a Support Ticket and record a Log File. Submit the Log File number with your ticket.

  • Log files help us gather information about your device to help
    with troubleshooting. Follow these steps to submit a log.
  • In the Wyze app, tap Account > Help & Feedback > Submit a Log.
  • Select your product family.
  • Fill out the form.
  • Make sure you select Send log files so that it sends the logs with the request.
    Tap the Submit button when you are ready to submit the report.