Pan3 won't playback from sdcard

Is anyone without cam plus service able to get the pan3 to record event to sdcard?

I have 2 pan3’s and the both wont view the sdcard events. I see the size gowing, so it looks like data is being written, however you cant view any sdcard events. The timeline tags the events even.

I dont know why there isnt more talk about the problem…

The UI is different. When you open the live view for the camera, press the SD card icon and that will open the video on the card.

Did that, but it just says no recording at the time… I have 2 pan3 cams and tried several cards, both don’t work The card is showing data written, just cant view it…

is anyone able to view the SDcard video? I was told that it’s a bug by support.

Yes! There should be a green vertical bar along the right hand margin. Did you set your camera to record continuously?

yes, set to continuous. Can you show your screen? Do you have cam plus?

I have noticed that playback from the sd card is buggy. I have noticed that if it says no recording at this time. I have just moved the timeline and it will find it and start playing. the other thing I noticed is that if you use the skip forward or back 30sec buttons. it may or may not work, may or may not have recording at that time(move slider and semes to find the vid) and sometimes it just jumps way back to another day or hours before.

Same issue, tried reformatting the card, and installing a new card. Just shows a blank timeline.

I see a few people on Amazon Q&A asking the same, must be a bug. Hopefully fixed soon.

2 weeks, and still not fixed. no recording is kinda important wyze!

Not sure if this will help anyone else, but I reformatted using a computer instead of using the camera itself and it works now.

1 Like

When you view the SD card how much data does it say it has used? There could be a partition on your SD card preventing it from recording.

1 Like

mine is recording something… the size grows , just can’t view the playback from the app. haven’t tried formatting from a PC yet.

Im having the same issue. Just got 2 new pan v3s. They wont record to sd card. Im getting the same errors. I wish they would fix these issues cause im starting to feel like ive been scammed with these products and services. Even when its set to continuous it shows the same thing.

1 Like

Had this same issue the other day. the pan camV3 was working fine. i went to look at something on SD card and said nothing at the time. I was like that almost an entire day. I rebooted cam from the app and it started recording again. or at least able to view the recording. been working for 2 days now,


SD cards with previous partitions on them are causing the problem, even if the sdcard was used in previous cams.

Had to use windows Disk Management to remove all the partitions on the SD card and reformat on the PC to get recording to work. Format on the PAN3 succeeds, but should also remove all partitions first.

want a pain.


  1. remove the SD card
  2. insert into Windows PC
  3. Start Disk Management tool
  4. Delete all volumes on the SD card
  5. format the SDcard exFAT

Video now show up under SDcard in the app.


Also need to remove any partitions on the sdcard if they exist

Might be causing the problem in your situation but my cards have never been partitioned and the problem still exists for me.

If this card came from another Wyze camera I would confirm via a computer that there’s no partition. It seems the old camera’s formatted the cards with a partition and the new ones don’t.

I have the same problem and the SD cards are brand new from Wyze.