Spotlight for wyze cam v3 not working

I have tried plugging it in several times and pushing harder to get it to seat. It is in as hard as I can push it. Still nothing. When I plug it in it flashes twice then nothing. I have tried cycling the camera, unplugging it, reinstalling it. Still no thing. Camera isn’t recognizing it. When I go to accessories for the camera it’s not there.

Please help.

Please make sure that your camera firmware is current as well as your WYZE app.

1 Like

Current firmware

Also I have one on another camera and that one is working fine. It worked just yesterday and went out tonight and nothing.

Sorry to hear this as I’ve been thinking about buying a spotlight. I’m no longer thinking about it. :slight_smile:

Be sure the app on your device is current. I know they had to update the app in order to support the spotlight. Assuming your app is current I would hit up WYZE support.

The only way to get real support from WYZE is to call them. Save your keystrokes when it comes to email or chat. Hold times vary. The longest I have ever waited to speak with someone is 38 minutes.

WYZE Support:
(206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

Best of luck and please keep us updated!

Thanks I will contact them tomorrow. Thanks for the reply. I’ll keep y’all updated.

1 Like