Sound sensitivity on V2s with firmware upgrade

Just upgraded 4 V2s to the firmware. All of a sudden I’m getting sound alerts every few minutes from the Cams. Is anyone else experiencing this? Nothing has changed except the firmware upgrade. Cams have been in place since October with the same sensitivity settings.


Me as well it’s driving me nuts. The detection setting for sound has been at 20 on all my cams for months. Now at least one of them is going off literally once every few minutes.

I’m now on Day 2 of this new phenomenon. Actually Night 2. I’m thinking the Cams may be suddenly picking up the sound of the furnace going on-and-off. Last 2 days have been warm days and cold nights so the furnace has only been cycling at night. I suspect the Cams now have increased sensitivity to all sounds, but since I’m not at the house, the furnace is the only thing making noise. If this persists, I’ll try dialing back the sensitivity or turn it off entirely and hope for a fix.

I might have to turn off all sound notifications. Already did this on one cam where music is on in the room. I feel like that happened when I first installed the cams - but unless I’m wrong it learned to ignore the music as a sound event. Currently detecting it every 5 minutes. The other cams are also going off a lot since the firmware update for sounds they probably ignored previously. Anyway, I don’t want to dial the detection sensitivity down any more than I have already - 20 out of 100 seems like it should be low enough as it is. Perhaps someone from Wyze will weigh in on this.

Turned detection on sound down to 10. No help.

EDIT: I had to turn off notifications they were going off constantly. @WyzeShawn this is happening since the firmware update on cam v.2.

1 Like

Sigh. Like you said, perhaps someone from Wyze will weigh in on this. Otherwise it looks like we either roll back a firmware version or we lose the sound detection feature.


Was notified of the firmware update this morning and installed it. Sound detected notifications have been sent every few minutes since. Eventually had to turn off sound in notifications.

1 Like

Same - seems the sensitivity goes to 11 now (or 100 in Wyze speak). I took mine from 20 down to 10 and no change whatsoever so just turned all notifications off. Not good.

Same thing here. Sound detection was already too much sensitive. Had to set it at 10 for it to work reasonably. Now it’s just plain unusable since even at 1, it detects the slightest sound. Had to turn sound detection off.

Really don’t understand why Wyze made such a change. It should even have been set to be less sensitive not more sensitive to sound.

Looks like the more this app gets updated, the worst it gets.

1 Like

Really irritating.

1 Like

Yes, me too. I think my V2 cam outside the door can hear the spiders making their web all night. I lowered the sensitivity today so I will see how it goes tonight.

1 Like

Sorry about that, folks! I’ll tell the team about this. Any chance any of you sent in logs just in case they ask? To do this, please go to Account > Wyze Support > Submit a Log and then post the log number here once you send it in.

1 Like

Hi @WyzeGwendolyn thank you!

I did earlier today but it was from CamPlus Services not a specific cam. In any case here is the log id number : 150389

I had sent from a specific cam yesterday but forgot to save the log id.

We have been experiencing the same problem. We’ve turned sound sensitivity down from 20 or 25 (depending on the camera) to 10 and we’re still getting about 25 sound alerts per day.

If you sneeze upstairs the sound alert in the basement may go off. When the furnace kicks on we get a sound alert. Other times we hear a clicking noise - don’t have any idea what it is. Or we hear no noise but get an alert.

This is happening with all our cameras, regular and pancam. Hard to trust the cameras - you have to keep checking alerts in case there is something you need to know about but it’s becoming quite distracting during the workday.

Update: Turned sensitivity down to 1, still kept getting alerts. Finally just turned it off. Sad situation when you paid to have this feature.

1 Like

Sorry for having to ask this question, but where/how do you get the log number?

The same is happening on my V2 Cam. Sensitivity used to be set at 70 in the previous firmware, now it’s set to 1 and it’s still WAY too sensitive. Please fix this.

In the app, go to Account —- WYZE Support—-Submit A Log. When you’re finished a screen will give you a log ID which you can then post to @WyzeGwendolyn

Here is a log I submitted @WyzeGwendolyn: Log ID 151130

I’ve been having the same issue since the firmware upgrade - even at the lowest sensitivity setting. This makes the sound alerts useless since I’m getting dozens of alerts per hour even for the slightest sounds.

Hopefully Wyze support knows about this and is working on it!

@WyzeGwendolyn Seems there are 2 more threads going about the same topic. Any update from your team?