Someone attempted to take over base station - How

Yesterday evening I received an email from Wyze with a subject of “Blocked attempt: Someone tried to set up your Wyze Base Station”. The email goes on to explain that someone tried to take ownership of my base station and it was blocked. It goes on to give instructions on removing the base station from my account if I’m wanting another person to use this base station.

Here’s the thing… this base station is still in use. And it’s locked up inside my workshop that no one else has access to. How can someone try to add this base station without physically having access to this unit?

If found this very odd and a bit concerning.

4 Likes

Could be a phishing email. I would be careful clicking any links in the email.

2 Likes

Oh, I thought of that too, but there’s really no “phising” going on… no links to click, doesn’t ask to respond or anything. It’s literally just instructions on removing it from my device list if I was legitimately trying to transfer device ownership. See the email below. (The email link is what it appears to be, an mailto url to support@wyze.com)

2 Likes

I see. You could email Security@wyze.com and see what they say as well.

4 Likes

Hello @AaronR

The message is a valid message. I attempted to add my WCO Base that was already in use on my primary account with a Secondary account.

The add base attempt was made using the QR Code scan method rather than the method of putting the device in a “pairing” state.

From the Secondary account I got this message on the App

Moments later I received the same email that you presented to the email address associated to my primary account.

A couple of thoughts here.

  1. This could have happened by chance… someone adding a base got a bad QR code scan

  2. And you have already said no one had access to the device, but maybe did, which if locked away with no access unlikely.

Regardless of the 2 above thoughts, the security measures in place worked and no additional action should be needed.

But if you have additional concerns you can reach out to Security@wyze.com as @spamoni4 suggested or the Wyze support team as indicated in the email.

Hope this helps with at least validating the message.

5 Likes

Maybe just a bad QR read on a legitimate base being setup, or a database hickup?

2 Likes