SNOW - OMG - outdoor cam, floodlight V3?

New floodlight owner here… I have the V3 camera detection sensitivity set to 1 out of 100, PIR night mode on auto, flood detection zone at 50 out of 100.
None of that prevented the camera from going full Lionel Richie (all night long) during a light snowstorm. Any recommendations for settings to prevent this or is this just to be expected?

Looks very normal, the snow/rain is movement, so you will get an event

Yeah, if you have it pointed anywhere there’s movement of any sort then you will get an overload of notifications. Best to disable those at the very least or block out the entire cam from movement detection.

It does not have an algorithm to deal with that, which should be simple enough, but there could be things that could mimic it that you might also want detected. So its not an easy thing, or at least not as easy as some might suggest. There’s good and bad to both ways.

Though, also I found because of that, cam plus was totally not worth my aggravation of checking and swiping away constantly throughout every day. Have better things to do in life lol.

I used to have some complicated IFTTT routines set up to turn motion detection on/off based on wind/precipitation–but it rarely worked well.

Yeah this (and bugs, and shadows, and leaves, and squirrels) is why person detection is essential for an outside camera.

Assuming you only want people detected. There’s a lot of other things you might want detected. Person in a dog costume on all fours might just get by person detection lol.

So with Cam Plus and just person detection turned on it “should” only detect people and not snow?

That’s the theory. It should.

You would think that, but it does not work like that

No, no, it will still detect the motion and record an event. The point is to set it not to NOTIFY you of any event that is not a person (or pet etc. with the new AI categories). This is unavoidable because Wyze put all its intelligence on the cloud servers.

1 Like

Well then just turn it off,it’s simple

@SeaStream @Customer @gottria @holocron @kae4560 check it out, I had person detection on in last night’s snow on top of all the other low sensitivity settings that were enabled. Just wondering if I’m missing anything else to try.

Yes, turn off notification on regular motion and leave only AI notifications.


its not so much the notifications, its the immense number of false events being recorded. This is crazy… If it snows all night, there are 50-60 one-minute videos recorderd per hour. Who wants to have to scrolll through 400+ videos looking for a real event if something happens? This camera seems to have a problem with anything that produces a white floating orb in the field of view- be it dust, insects, or weather. was hoping settings could fine tune the number of false positives but it doesnt appear so. I hope Wyze is reading these posts. All this erroneous video capture and uploading is driving up the cost of services for users. Not to mention the collssal inconvenience in event logs

1 Like

You don’t have to. You turn on filters in the app’s Event view (person etc.).


In the summer I get out my ghillie suit and try ti sneak through the shrubs and fake out my neighbors cam v3’s…

I’ll now have to wait for a good snow fall and try either a frosty the snowman suit or snow flake costume.

They are all already on!

After turning on person filter you still have 400 person events to scroll through?

Yes! Sensitivity was set to 1 out of 1`00 too. The camera came on for snowflakes, each minute though the night. I appreciate the suggestions though. I might be calling wyze to help troubleshoot. If I get a good list of settings I’ll post them here.

I think you’re missing my point. :frowning:

There is a filter setting while viewing Events that can hide regular motion events like these snowflakes.

1 Like