Floodlight Camera NONSTOP detection

I have 6 v3 cameras and one on a floodlight. They have all been working mostly as expected until suddenly 2 weeks ago the one on the floodlight ( and only the floodlight) started reporting Motion and vehicle detection ( yes there is and always has been parked vehicles) non stop everytime it rains or snows. for instance yesterday a light snow for 8 hours and I got 2-3 reports a minute for 8 hours… same thing a few days before with 12 hours of rain and so on starting 2 weeks ago. I made no changes when this started except Possibly a “update all” firmware might have happened. I do Not have the light set to come on with camera motion, so the light may or may not be on when this happens. I have also since tried setting sensitivity to the lowest with out much difference. this is awlful. it also buzzes my apple watch all night long, not much sleep going on and I need to wear the watch sleeping to other reasons. last night I tried turning on the DND on the watch but wyze still buzzed on through…

Any solution to stopping this from detecting rain and snow??

Happening to others as well, with really no solution at this time.

Now mine is triggering like crazy at Christmas lights I set up recently.

Here are some similar issues: Wyze cam v3 keeps tripping with car headlights - #43 by usnret04

1 Like

Are you saying that your floodlight is getting triggered on constantly by lights ?

How is your floodlight set?

Please post screenshots of your floodlight settings , thanks

After doing some reading here, I noticed that I did not have the floodlight set to PIR. I just set it there and will see what happens tonight.

Do you think that was the problem?

1 Like

My floodlight is set to pir only.
No the light being on or off doesn’t seem to matter. It’s going off now… screen shots



How was the floodlight set to before ?

What is set to turn on by camera detection or sound ?

If it was set to either of these two then yes it could’ve been the reason why it was constantly being triggered on by motion

Can you go into a little more detail .

Are you saying that your camera is notifying you of motion event and parked cars?

Some more details of what you’re experiencing and what you want to do here…

Please and thank you

1 Like

The AI scans anything inside the detection zone, whether it’s moving or not. The snow and Christmas lights is triggering recordings, then the AI is seeing the parked car.

If you block the car out with a detection zone you shouldn’t get alerts for cars.

1 Like

The only setting I changed was after this started happening, and that setting was moving the sensitivity from about 65 ( if I remember right) down to 3 to try to stop this. Other than that the only thing as I mentioned was probably firmware.

Sounds good but it’s rain and snow, and I definitely had rain many many times in the months preceding this without any issues. And if I block out the cars for notifications then I won’t see them getting broken in to again which is why this was installed.

Could you disable vehicle notifications, and only enable person?

If it’s parked, you don’t need notifications of it being there, only if people are also there

same issue here, it snowed the last couple of days, and my alerts were non-stop. i tried to change the sensativity, didnt help. so i actually turned the camera off… now i cant turn it back on, or connect to it. i have to reset it by tripping the power breaker.