Shortcut history

Shortcut history stopped updating.
Have two camera. Pan cam and cam V2. Created two shortcuts far each camera. Each shortcut worked well and updated the history.
Then shortcut history stopped updating. The shortcut executes ok, just history doesn’t update. I chose to clear history, now it is completely emtpy.


Glad to see someone else seeing this. Well, not really, but glad someone else is reporting it.

1 Like

Same problem here. Everything was working fine in the old app. Why make the changes if something was already working fine. At the end of the day, this is just a security cam, I don’t need a fancy interface.

After Wyze changed the interface, a lot of problems started happening. Shortcut history no longer updated. The Shortcut buttons did not show if the action was “Success” or not. Now I can’t even tell the latest activity. All I did was press the Shortcut buttons a few time and hoping it works.

Also, the cam randonly start recording even the cam was set to off. I feel I’m losing privacy. If this thing keep happening, I will stop using Wyze cam. I guess you just can’t expect much from this product. You paid for what you get.

1 Like

Same problem last week+. Was hoping this would be a transient issue… but it’s still not updating.
Ditto would prefer to have kept the immediate feedback on a Shortcut completing successfully.

1 Like

1/9/19 is the last history I have showing in My Account => Shortcut History

My shortcut history has stopped logging in entries for the past week, I use this tell if my automated task as successfully been enabled or not, any advice on how to fix this on the app I have an iphone. They stop showing in the logs on 1/9/19. I’m scared to delete the app and reinstall it because i’m not sure that will fix it and I would have to redo everything on the app like naming my cams and setting? not sure HELP this all happened after I update the Wyze app to version 2.0.21 on Jan 9th morning before I left work work…

Is this happening to Android users and iOS users? 2.0.21 for iOS and 2.0.26 for Android?

Has anyone reported it? My Account => Help & Feedback => Report an Issue?

Thanks for the tip I just did that so hopefully the developer will address this soon and push an update fix

1 Like

Probably, everybody needs to report it. I don’t think that they come here and look for things to fix.

I notified the devs of the issue yesterday. They must have fixed it already. It should be working again as @OverWatch noted in another thread. :slight_smile:

1 Like

What I find interesting is this was resolved without a new app or firmware. So, where is this stored? Phone? Camera? Cloud? What I thought would be between my phone and my camera, obviously has more links in the chain.

Correct, the fix was done in the cloud as shortcut history log is stored there. There was an internal error that blocked the updates from logging, hence it wasn’t displayed correctly. The dev team has identified the issue, it doesn’t require any app or firmwre.


Shortcut historywas fixed for one day only. This morning the shortcut history is not updating again. Also, all my shortcut buttons none of them are working anymore. I can’t even use the shortcut buttons to turn on/off the cam anymore. Everything was working fine in the old app. Why release the new app if there is still a lot of problems? I have no complaint with the old app. Can Wyze switch back to the old interface? The new app is prettier, but the cam is becoming a piece of shit. None of the features are working properly. What a waste!

1 Like

I have reported this to Wyze. It may be awhile before they see the report, though. In the meantime, if anyone affected by this issue could “Report an Issue” (include log file) via the “Help & Feedback” page in the app, that would be extremely helpful to them. Thank you!

1 Like

I have history through 6:20PM last night. Tried a shortcut this morning and received the failed notice on screen. Tried it again, no failed notice, but it also didn’t execute. No record of the failure in history. Repeated shortcut, no change, no history. Manually went and changed my camera settings.

Regarding the previous issue on shortcut history, the team had to restore the data from the log file so that it updates the history correctly, I can’t guarantee that it’s the same issue so I need to check with our dev team. Will flag this back to the team and request update.


We get that you have somewhat fix our missing shortcut history as it doesn’t even display all of our missing days, but what should be at the forefront of things you guys need to fix pronto is the mounting number of us that cannot use the app for remote start on/off, manual and automate shortcuts failing to execute and worse yet not even reporting the failure in the shortcut logs. This issue is major as it makes the app basically useless, People are resetting and power cycling their cams thinking it will fix the issue when the problem is the Wyze App not executing inputted or store commands.

Hi Mark

My shortcut history stopped updating again after this latest firmware update and app update, can you have your team restore the data from the log files again so I can keep track of my shortcut executions or fails. It stopped logging 4/29/2019. Thanks

1 Like

Hi Mark
The latest firmware update (April 2019) caused my shortcut logs to act up again meaning it’s logging all the activity like it was before. Can you have your team check the cloud and see if there is an internal error like back in Jan, really would appreciate it as I put it a ticket via the app 7 days ago and have not heard any response back from support.

We are working on optimizing the Shortcut history data update mechanism to improve the experience, reduce the data lag. We’ve gotten the solution, and will update the service in about 2 weeks.