Service Issue on 11/24 - Can not view live stream outside of local network

What do we do whn the temporary solution doesn’t work? It keeps telling me my cameras are offline.

Have you restarted them?

I’ve restarted them multiple times. I factory reset one of the cameras. Nothing is working.

This is more than likely a different problem. I’d suggest you go through the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support ticket, preferably from within the app while the bad camera is selected. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

I’ve filed a ticket. I’ve been given a wait time of 2-5 days. I have 3 plastic cubes that do not work - suddenly and around the time of a major change at the mothership. At this point, I either want working cameras or my $$$ back.

This happened to me twice last week, happened yesterday or 2 days ago as well. I don’t think this is fully resolved, because 2 days ago was December 1st and this issue was marked as solved on November 29th…

Every time, I had to upgrade the firmware via Haven’t had this issue in the past and there’s nothing wrong with set up or internet connections. I have other cameras in the house and they all function fine.

I can’t connect outside my network again today. This issue is not resolved. They work fine in my network.

Can we get a confirmation that this is being looked into again because it is clearly not resolved for a lot of people. My cameras have still not recovered from it. I get stuck authenticating when trying to view them outside the network. If I get lucky enough that they authenticate I can see video for only a few seconds before it drops to 0 KB/s and kicks me out. Nothing has changed on my end and these issues only started to occur after this big issue.

I am having this issue as well on a recently purchased V2. Everything works fine as long as I have the app running on the same network as the camera. If I try to run the app on a different network, live view does not work. It usually hangs at step 1, but sometimes makes it to step 3 for just a few seconds. Then it drops to 0 KB/s and hangs again. I’ve installed the firmware update and it does nothing to fix the problem.
There is no problem with my network, as it has been running for years and all other devices have excellent throughput.
Note: I can see live view from my cell connection, but not through any network connection other than the one the camera is attached to.
Clearly this is a problem for many people. Can we get an update on your progress, and commitment for resolution?
Also, is this camera specific? If I return this camera for a new one, might it work correctly?

This is not related to the service issue on 11/24. But something else is causing the problem. Can you work with us to figure out the root cause ? We’ll need reproduce of the issue and your help to get log to analyze. @WyzeLi . can you please follow up to trouble shoot ?

High level questions for you @skillet @drader06 1) what phone do you use ( iOS, or Android ) ? 2. what is the OS version of your mobile device ? 3. What brand of Router is your wyzecam connected to ?

1 Like
  1. iPhone 8
  2. iOS 12.1
  3. Tenda and I also recreated the issue with wireless on my actiontec modem

I’m curious why it is not related to the 11/24 service issue as the symptoms seem identical.

The failure is inability to see Live View on any network other than the one the camera is attached to.

Phone is Samsung Galaxy S9+, Android 8.0.0, TP Link Archer C5 router, through a TP Link WA855RE wifi extender. Note: it fails whether using extender or not.


1 Like

BTW, it is working correctly now. Did you change something on your end?

We did not change anything on our end. We monitor connection rate across hundreds of thousands cameras, so that we know whether it is a isolated issue, or wide spread service issue. There are many reasons that can all appear to be the same symptoms.

1 Like

It is still not working correctly. Last night I was able to see Live View on two of my networks, but not on the other two. This morning it is back the way it was - the only way to see Live View is attaching to the network that has the camera, or using cellular connection.

It just hangs on all other networks. You mentioned that there are many reasons that this can occur - do you have a firmware upgrade or suggestion on what I can do to fix this?

I tried to connect from a remote network (away from my home) and the Live View connection failed. It went slowly thru steps 1-3, connected for a second, then dropped to 0 kbs and hung.

@drader06 @skillet I’m going to send you two a group private message and we can troubleshoot from there. :slight_smile:

This issue, or a new one, returned twice this past week. 12/3 10:34pm was my last notification until 6:07pm on 12/4 the next day. I couldn’t connect remotely to my cameras during this period. So obviously I couldn’t connect Live or see any notifications. 3 cameras.

I’m continuing to have this problem. I cannot connect to Live View from any network other than the one the camera is attached to. I’ve sent lots of info to tech support, but still no fix. I randomly checked with a friend with several of these V2 cameras as well, and we checked his - he has the exact same problem! Seem like either a big coincidence or a common problem. I’m on Android; he’s on IOS. We’ve tried the original firmware, the and levels and all fail to allow remote network connection.
I bought the camera (and planned to buy more) for use when I am travelling abroad - not much good if they won’t transmit Live View over a network. When I try to connect, I slowly get steps 1, 2, 3, then it connects for a few seconds and drops to 0 kb/s and then just hangs.
Note: It will connect remotely through a cell data connection, though. But this is pretty useless when out of the country.
Anyone else have this problem and/or a solution?

Do you mind sending us the app log? I understand if you don’t have time to do it but it’s important for us to look into your log. No one in the office uses Verizon so I have to ask you. If you could, that’d be great. :slight_smile: @skillet