Sensors make all the Wyze devices go offline?

This past Monday around noon all of my Wyze devices were showing in the Wyze app with a cloud and slash through it - what I’ll call offline. I have 3 cameras and three sensors. The three sensors are linked to one camera, a Wyzw Cam Pan v2, with the USB sensor plugged into it.

First, I rebooted the camera and nothing changed, everything still showed offline. On that network other devices worked fine - wired and wireless. Something that was odd was the router showed the cameras were not connected to the AP, like they lost their WiFi connection. I rebooted the router and the cameras eventually reconnected and showed an “On” icon on the app - the sensors still were offline. The cameras, not the sensors, worked okay for about a day then they went offline again. I rebooted the router again with the same outcome. Next, I took the sensor pack out of the camera - removing the sensors from the picture - then rebooted the router. Now, the cameras are all online and working well - as they had been prior to adding the sensors.

It is very peculiar that all the cameras were offline when the sensors were only connected to one… there is obviously some connection between them all because you can set up actions, etc. Perhaps that’s why they were all offline.

It seems the sensors are causing everything to go offline.?.? Any thoughts? Any logs I can see to troubleshoot further?

Thanks! David


I’m having the exact same issue. My entire security net is down, this makes me a grumpy customer. Lol.

I’m having the same issue. All my devices went offline. Is there any solution to fix this issue? Don’t want to reconfigure all the security sostén again.

I am having the same issue and not really getting a satisfactory answer from support. This seems to effect rules as well,