Sensor hub

I have a senor hub, model WSHB1. I use it for door and climate temperature. I moved my computer (where the ethernet was plugged in). When I plugged the hub back in, nothing worked. I’m not sure if there is a power light on here, I took the app off my Iphone and when I went to add it back, nothing happened. I plugged it in the wall an plugged the ethernet into my router box. I held the button on the back and still got nothing. I did chat with an agent, but they didn’t seem to know what was wrong. Don’t know if the box is bad and I’m not sure how to get answers. No one seemed to know what I was talking about. Any help would be appreciated.

Joe

When you plug the hub in you should see three status lights about an inch from the front edge on the grey top. When you press the setup button once, it should say “Ready to Connect”. If it doesn’t, grab a USB Adapter from your cell phone charger and test power with that.

Thank you so much. Don’t see any lights in the grey area or any where else. Tried a few plugs. Should I just get another one?

If you aren’t getting any power in the hub using multiple power adapters and cords. It is possible that it is dead. Last test is to hold down on the setup button for 15 to 20s while it is plugged in to see if it will factory reset.

If it is less than 12mo old, it is still under warranty and you can request a Warranty Replacement RMA from Wyze.

1 Like

@ jdifiore26, there generally are few coincidences that when we are moving equipment around to change locations, that stuff like this literally fails. So, its more like, during one of the re-connections a mis-step occurred. I think @SlabSlayer is accurate with his assessment and recommendation.
One thing additionally, I would try: Unplug power/turn off your cable modem and router. Then bring the router back up - give it a good minute to boot, turn the router back on, give it a minute or two to boot and reconnect to all your WiFi devices. And see if the hub reconnected. If it did not, now, unplug its power wait a 30+ and plug it back in. As you know it needs to connect back to Wyze’s cloud, so let’s make sure all stuff gets a fresh Internet connection.
Remember, always boot your stuff connecting to the Internet with "further-est stuff first. Saying that again a little different. Always 1) Cable Modem, 2) Router, 3) Satellites routers, 4) hubs, 5) devices. From outside to inside.
FYI, And if you want to avoid re-setting stuff up - when swapping out a different router, use the same SSID/Network name and same password/passphrase, and stuff will reconnect on its on.

Thanks to both of you guys. Very helpful. Your steps did not make it work, but at least now I feel confident that it is dead and will order a replacement

1 Like

Thanks again. Got a new sensor and lights are active. Asking me to connect. The first time it almost connected, but nothing showed up. After that, it failed to connect (after it said Ready to connect. I uninstalled it and reinstalled, same thing. It just says “Connection failed”. Both plugs are in.

1 Like

Update. Connected via wi-fi. All seems good.

2 Likes

Thanks for the feedback and your success. Makes us feel like our suggestions are worthwhile. We also always listen if ideas or suggestions help someone else that was experiencing a like problem but had not reported it here.