Sensor automation not working

scroll up in this thread, @WyzeGwendolyn confirmed.

I might have been too quick to blame Wyze here. I rolled back my app to the previous version but the issues have not resolved. Still a good word of caution about turning off the auto updates, but looks like our tech overlords at AWS are to blame for this one

Just to add color based on past “outages” these have turned out to be called “AWS performing maintenance affecting wyze service”. I have not once seen an Amazon level server status update stating any server outage when wyze reports “AWS maintenance”. Take that with a grain of salt, I don’t work for wyze but could gander a few guesses based on my professional workings with AWS/Azure/Google Cloud, but I won’t cloud wyze happenings with my guesses :slight_smile:

Not working for me since last night.

Still not working… again…

Who knows? Maybe it is AWS but in the past I thought AWS outages usually took down pretty much the whole wyze kit and kaboodle. In this case though, it seems to just be the sensors not working and therefore not triggering their rules. I can still control lights, plugs and cameras just fine manually.

Also, sidebar does anyone else have the issue that they can’t submit a log through the app? Cause that’s one other thing, I can’t submit an error report through the ‘proper’ channel. Therefore I’m here :stuck_out_tongue:

There is apparently still an ongoing issue which may cause a rush of delayed responses.
Check Here for updates as it is resolved.

1 Like

@WyzeGwendolyn 8 hrs later and still having issues. I’ve power cycled the camera 3 times, removing the hub at the same time, force closed the app, cleared the cache, restarted my phone. Nothing changes. I was also having an issue where one of my bulbs showed it was on when in fact it was off. I leave the switch for it turned on so I can use a Wyze sensor to control it via rules.

It appears that the link is either broken or private… It doesn’t allow me to load that page. Thanks for the update though!

Sorry, I just woke up. I’ll poke the team again.


FYI broken link

1 Like

Is wyze affected by the SolarWinds breach? i read that amason is.

I am having problems with sensor automation not working too.
I did the normal rebooting of the camera with the bridge, unplugging the bridge from the camera, rebooting my phone, turning light bulbs off/on, and NOTHING!
I was tempted to sign up for the Wyze security system, but I think I will hold off.
Even “” is showing outages.

1 Like

Also not working here, I can turn on a plug through the App and it works but still shows Off in the App

My sensors weren’t working last night and all of today. Now the lights the sensors are supposed to trigger are repeatedly turning themselves on, probably as many times as they didn’t trigger while they weren’t working. Great fix!

1 Like

Ready to admit a widespread outage yet? What a joke. The lack of transparency and attempts to gloss over problems is getting to be habitual for Wyze. I love your products (just got my thermostat today), but you need to get your act together. Don’t blame an AWS outage. It isn’t Amazon’s fault. You chose to go with an AWS backend, not anyone else. If it lacks reliability, then that’s still Wyze’s problem.


Door sensor down since 10:15 last night. Still not up. Tried to update bridge on camera. Update failed.

Yes, none of my sensors are working, last time they were working was 12:01 Dec. 19. In addition, on the app turn OFF lights, but the app keeps showing them ON, and lite is not ON. I recycled the bridge, does not help with the sensors.

Since 1206hrs today, none of the sensors seem to be working in the app. Manual control of bulbs is functional, camera’s also work. The sensors just don’t pick up on activity…door sensors show they are closed but don’t change status. Motion detectors also don’t show activity, but the red led is triggered when walking in front of them. Restarting the camera with the sensor bridge (which I thought would be wyze) didn’t change anything…and then I checked here…