Sensor automation not working

That is exactly what is happen to my system. The problem has to be at the server.

I’m also experiencing the same issues as everyone else in the same timeframes.

Same here, sensors have not worked since 10:44pm PST on Friday. I received the last notification repeatably through the night. Did the regular troubleshooting with no results.

Same here sensors are not triggering. Been going on since about 1AM., for a while all sensors went offline. It’s now 3:3PM in the East Coast and still doesn’t work.

Everyone having issues can follow this thread for updates

I can see that for several hours my Sensor has been recognizing motion and Switches have been recognizing doors being opened and closed. Unfortunately the triggers are failing.

Glad I looked here on my usual browse through the forums. I’ve been noticing this for sure on one of my door sensors which is set to turn on the lights when I enter that room. Fortunately I have a Google Assistant in ear shot and she was able to deliver me from darkness until the Wyze issue is resolved. :smile:

my things have stopped working as well.
smart plugs and motion sensor stopped working. what’s happening?

Well, I sure wish I’d known about this forum before now. After two calls to tech support today…(removing devices, reinstalling, replacing batteries, deleting & installing the app) now they are offering to replace sense device. If there is a system-wide issue they need to: 1) inform their tech support, 2) notify users so I’m not wasting hours on something that’s out of my control. This has been very frustrating to say the least…and still not fixed.


My last sensor activation was at 3 in the morning. and it never cleared but for whatever reason it keeps turning on the associated lights over and over for the last 12 hours.

In addition to the sensors not reporting, I now have 3 cameras that are in a group that keep turning themselves off. These cams are not set with any “rules” to turn on or off.

Hey WYZE get you S**t together, you have a lot of UNHAPPY customers here.

I wonder if in fact it’s a problem with AWS, if Ring & Blink (Amazon owned) are also affected?

Nope…all 5 of my ring devices are normal.

1 Like

Well, work is ongoing…sensors are triggering off the charts…lights are turned on continuously and there was a moment where I couldn’t turn them on through the app. Fingers crossed a solution is coming soon!

My Wyze sensors are still not working properly with my Wyze bulbs!

And they want us to pay for a security service… what a joke!


All cams turned off by wyse all sensors offline… this is a big problem! Not fixed!

1 Like

My bad- URL’s are so literal. One extra “ / “ and they get all upset!