Sense bridge status - solid yellow light

does anyone know what a solid yellow light signifies on the sense bridge? i have one plugged into a wyzecam pan and i can’t get any other response out of it no matter how many times i reset the camera–no blue or yellow blinking lights at all. the bridge was previously connected to another v2 camera (no longer available) and paired with 2 motion and 4 contact sensors. the sense bridge was upgraded to the current firmware release which i understand from some release notes disables all functions on the reset button.

since the bridge can’t be reset, what else can i try besides opening a support ticket and waiting 6 weeks for a response back? thanks

1 Like

Try this
unplug the camera with the bridge still in it, take out the bridge , plug the camera back in , wait for solid blue light on the Cam , then plug the bridge into the camera.

Other than that , If that doesn’t work , I suggest that not use the bridge on a pan cam, people with the most problems with the bridge and sensors are the ones using the bridge on a pan cam


tried that a couple times…i think i’ve gone thru every iteration of reset you can think of. the bridge led blinks momentarily a few times during the boot sequence, but then solid yellow–no blue whatsoever.

who has this working on a wyzecam pan? did you have a struggle or has it been rock solid?

No, I never struggled with the bridge , one time I had to reset everything as I described .
I never even tried the bridge on a pan Cam because I don’t think it’s a good idea to use the bridge on a pan cam.
I Set up other peoples sensors and bridges , they don’t have problems except for an occasional server issue, but I always use a V 2 cam

searching thru the forums i’m starting to agree with you, but do you have a specific reason or experience that convinces you it’s not a good idea to use the bridge on a wyzecam pan?

I had an issue with my wyze bridge and pan camera working after I just got it. I fought for weeks to get it fixed. It would come on for few hours then get the solid yellow dot. After a month I gave up and stopped worrying about it, then I got my lights and wanted to do all the fancy things with them. On a hunch, I tested the power coming from the USB cable. The one that wyze ships with the camera had enough juice to power the camera but would cause interference with the bridge for some reason. I switched out my power cord with the power cord of my google home. I have not had any issues with the bridge since, and never had my sensors go out. I can’t guarantee the problem is the same, but maybe it’s worth a shot. For the past two months I have left my google home plugged into the power cord from the wyze Cam and vice versa. Hopefully you have another micro USB cord around and maybe this will work for you as well.

Yep, some people have fixed their problems by using a different power adapter or a shorter cord

1 Like

I have been using mine on a PanCam since day 1 and have had zero issues, but I believe that is due to me not having any of the ‘Pan’ uses activated, so the motor does not draw that extra energy. I am going to move the Pan to an area I will need those features so I will probably be moving the bridge at that point to a V2

Other peoples and my experiences with the pan Cam just shows it to be a problematic camera compared to the rock solid V2 , new problems crop up with the pan cam’s all the time , some of those problems continue for months, I’m sure there are some people that will not like what I’m saying but ,oh well .
I have 16 wyze cams only 2 of them are pan cams, I won’t even buy another pan cam

I bought a pan so I could watch outside and turn it on the dog if I wanted to make sure he wasn’t making a mess while I was gone. Haven’t used the motor functions in months as they just aren’t that useful to me.
I do think the power draw was the issue. The pan would work with the bridge then just give out. Sometimes 2 hours. Sometimes 20 seconds. Long enough for me to get all the sensors connected then go offline. I probably paired my sensors 40 times before I gave up. I actually talked with wyze for weeks about the issue before I temporarily gave up. One day I was sitting on the couch and though what if I changed the power cord and never had an issue since.

Sorry to hear about this trouble! The team requested that I ask if any of the people that have experienced this problem have been daisy chaining their Wyze Cams or Wyze Cam Pans?

no daisy chaining.

1 Like

Thanks, stanwebber!

I’m having this issue as well. I’ve been using the sense bridge in one of my V2 cameras and all sensors would periodically go offline. The past week I’ve had to un- then re-plug in the camera then all sensors would come back online.

When the sensors show offline, the camera Extended Devices would show the bridge as greyed out saying one wasn’t installed. Looking at the bridge the status light is solid yellow. Un- then re-plug in the camera and it comes back online until the next morning. (I don’t know exactly how long, normally just notice when our motion sensor doesn’t turn on a couple of our bulbs.)

To reiterate / provide details:
Bridge is in cam V2.
Original power adapter.
Original cord that came with the V2 camera.
Firmwares are all up to date.
No daisy chain of cameras.
Had been working for a while but need to power cycle is becoming more frequent.
All sensors connected to the bridge show offline, not just one or two.
Bridge shows as not installed in Extended Devices when sensors are not working.

UPDATE: (Same day as original post)
Same issue happened again noticed this evening. When plugging back in I swapped out the power brick to one with much higher wattage to see if that will help. Still using the same/original cable.

UPDATE 2: (24 hours after previous)
Using the higher wattage (12W) adapter everything has worked as expected for the past 24 hours. I have not needed to power cycle the camera. Will update again after more time.

UPDATE 3: (48 hours after update 2)
So with the higher wattage adapter its been three days and I haven’t had to reset my camera at all. Bridge and sensors have stayed connected and active. I’ll keep with this setup, and post back if there are any issues but…

@WyzeGwendolyn Seems the sense bridge needs to come with a higher powered adapter! Let me know if there is any additional information I can provide for support.


Thank you very much for the information! I’ll share it with the team.

Thank you @WyzeGwendolyn FYI - the sensors have continued to stay online without issue on the higher powered adapter. Hope this helped.

1 Like

You’re welcome! We appreciate you sharing this information. :slight_smile:

Same issue, not Daisy chained

I had this issue with the recent purchase of a sensor kit. installed the bridge on my pan cam, connected two contact sensors, first half of the day they worked fine, then in the evening I noticed the steady yellow. couldn’t see to get them to reset. I have a v2 with two contact sensors and one motion sensor that bridge was fine. found this post, swapped out the power adapter and pretty much instantly the yellow light turned blue and the sensors began working.

great info, thanks for sharing!!


@fushfins, could you please contact the customer support team about this?

Support Request Form