Seeking Help: Added 2nd Wyze V3 Cam and it wont record to the cloud on Cam Plus account

I have a subscription to Cam Plus for 1 camera and just added a 2nd V3 cam, but I cant get it to record to the cloud. It just say’s view playback and then states no SD card detected. What i have tried so far:

  • New camera has been added to my Cam Plus account - shows verified

  • Under Event recording “Record Motion Events” is toggled on

  • I have done all firmware updates

  • I have enabled the “reset service” button which it say’s should enable cloud recording.

None of this has resolved the issue.

thanks in advance

If you only have one license, only one camera will do cloud recording. You can install an sd card in the second camera if you don’t want another subscription.

Hi, sorry I couid have been more clear about that in my initial post. I did add the 2nd camera to my Cam Plus account. It shows 2 cameras now on that account and apple charged me $40 immediately for the annual membership for 2 camera’s on the Cam plus tier so i would think that means I purchased a second licence. Let me know if that is not correct. I appreciate the help!

First piece of advice…never buy licenses via Apple. If there are any problems you have Apple blaming Wyze and Wyze blaming Apple. You will never get a refund if things go wrong.

Try resetting the cache in the app, logout, reboot phone/ipad, log back in and recheck your settings.

Unfortunately there have been some issues that arose when they upgraded the Cam Plus system with the Monitoring tab. A number of different users have had a variety of issues including:
No ability to Live Stream on the web
No ability to record events
No ability to limit recording to Smart Detections
The issues do not affect everyone the same way, but do seem to show up primarily for those that attempted to add a new camera since the update to the Cam Plus software…
Waiting for a fix…
The best thing to do is to ensure you submit a log for your camera through the ap so that Wyze has direct informaiton from each affected user.

If you’re going to submit a log…open a ticket. Otherwise no one looks at the logs.

2 Likes

Thanks for all the help. I’ve tried all the suggestions so far nothing has worked. I see the option to send a log through the app, but where do I go to place an actual ticket to escalate this issue as suggested? Thanks!

Use the app to contact support.

I submitted a help ticket. i also noticed that when I went to Wyze Web view for my cameras and clicked on the events tab that there many events from my new camera captured in the cloud. For whatever reason the iphone app seems to be the issue and is not working correctly. There seems there is a disconnect.