SD card recording stopped on all v2 cameras

All recordings to my 17x Wyze v2 cameras stopped to the SD card. Doesn’t matter if it is on continuous recording or event recording. Last recording was on 04/04/2019 and nothing since then. I rebooted all devices, removed and inserted the SD cards, still no recording.


You may have tried this, but re-format one of the sd cards, verify the full card capacity is recognized, and then test the recording.

1 Like

On all 17x cams. Remember all the recordings on all the cams stopped. I agree, if it was only one oe two yes… but not all of the cams

How long do you wait after selecting playback to see if you can find anything in the timeline? Also, have you tried removing one of the SD cards, and then plugging it into a PC to see if anything is on the cards?

I waited for more than a day before trying to see if there was any recording. Yes i did take out the SD card and checked on pc for recordings. There ware recordings but the last date was 04 April 2019

I have never heard of this issue happening to anyone, so I’m at a loss to assist you here. :frowning:

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the previous website link, it is helpful to submit an App Log and/or a Firmware Log.

Hmmmm, I never did ask you what firmware level you were at on all of them.

Thanks… Already made support request

I just had a similar thing happen, Did you ever get this fixed?