SD card not recognized

I just received 2 new V2 cameras. One of the cameras does not recognized my class 10 micro sd card after repeated attempts to install it. Also there was no gong sd card sound when I inserted the card and powered the camera back on. On my second new camera, there was again no gong sound when I inserted the sd card but for now, the camera does recognize the card. I submitted a ticket on it to support tonight. Anybody else have this problem? My original Wyze v2 did not have any of these problems.

<p style=“text-align: left;”>Yes I’m having the same issue!</p>

I was having the same problem with one of my two cameras. I tried formatting the SD card on my Mac mini, but it would not work not matter how I formatted it. (ExFAT)

 

So I decided to try my GoPro SD card and it worked. I ended up formatting my Wyze cam SD card in the GoPro and it worked. Hope this helps you guys.

I have three micro-USB cards that are not recognized in my new Wyze V2. I have tried formatting them in my PC as Fat32 and even exfat to no avail. They are class 6, 4 and 2 brands like Kingston (known brands, not cheap). None of the cards are of the recommended brand but I have a hunch that if I buy the recommended card it still won’t work. Ideas?

Try formatting the cards in another type of camera other than the Wyze cam. It worked in my GoPro.

SOLVED —I had the same issue yesterday. I was using the Sandisk 32gb class 10.
When I kicked off formatting from the camera/app, it got stuck and after that the camera stopped recognizing the sd card. I tried formatting fat32 using a Mac and a windows pc but it didn’t help.
finally, i downloaded the formatting utility from the Sandisk site and formatted the sd card using their utility which did the trick. The key difference in formatting via pc/mac is that the sd card shows 29.5gb available while the out-of-the-box the sd card is 29.7gb free space. Formatting using the sandisk utility gives back the 29.7gb which the Camera is able to detect. hope this helps.

I’m not a PC guru so if I buy something that doesn’t work it would be nice to have a phone number to talk to someone about my problem. I have 4-Wyze cams and they work great. I ordered a micro sd from wyze and I can NOT make it work in any one of my 4-cams. I’m very disappointed.

Hello, @my1captain

There is a phone number listed on Wyze’s contact page.

I’ve never purchased one of Wyze’s MicroSD cards so I cannot say for sure, but you may have to format the SD card before trying to use it.

https://support.wyzecam.com/hc/en-us/articles/360012947131-How-to-Format-a-MicroSD-Card

…or…

https://support.wyzecam.com/hc/en-us/articles/360018235192-MicroSD-Card-How-to-format-as-FAT32

I recommend using the official SD card formatter from the SD Card Association:
SD Memory Card Formatter | SD Association if formatting on a computer.

1 Like

Thank you.

You’re welcome… good luck.

If anyone has a problem about no SD card issue, check that your Wyze V2 is eligible for replacement .
https://replacement.wyzecam.com/

I’m new, so I don’t know if there was a firmware update or what, but I was having trouble with mine (trying to use a 128gb card). Having downloaded a program to format a 128 with Fat32 and having no luck, I finally just formatted it with exfat (default settings) on a windows 7 PC, and it worked. the full 128gb (119) and recording perfectly.

I just tried the SD card in my outdoor cam and it says continuous recording is not available on that one. So I put the SD card in my wired cam and it says there is no SD card recognized. But I formatted the card in the other Wyze cam, so it must be formatted correctly. The same thing happened to my pan cam- it does not recognize that there is an SD card inserted. So I have four cameras, two of them wired, and none of them will do any recording with the SD card. Seems like a major firmware flaw. Any help would be appreciated.

Why size cards are you trying to use? I have 128GB cards in my V3 cams and 32GB cards in my 4 WCO cams. I have done a lot of scheduled event recordings to the SD cards in the battery powered WOC without issue. Scheduled continuous recording is available in the WCO but I wouldn’t recommend it unless you are going to just set it for a short duration. If you leave it run it will send the battery to 0% in 6-8 hours if you started at 100%.