No SD card in

I bought 2 wyze cam v2 from, when i got them configured I proceed to install the SD cards but both cameras said SD cards not detected or not in, I asked for replacements from Amazon, they send me 2 new cameras but the same thing happened, both new cameras didn’t detected sd cards, I used 4 different sd cards brands, ADATA, SanDisk, Kingston and Sony, all of them 32g except the Sony that is 16g, and all sd cards are class 10. I have an older wyze cam v2 installed and all 4 sd cards works on my older camera, when I Put an sd card on my older camera it makes a noise and in all New cameras it doesn’t make the noise, what can i do? I try inserting sd card with older firmware and with newest and none worked

Try formatting the sd card in your computer first, then insert. Be sure you’re inserting the correct way.

1 Like

Format on a Windows Computer:

  1. Pull the MicroSD card from the Wyze Cam, and plug it into your computer (if you don’t have a port, you may need an adapter).
  2. Open your computer’s file browser
  3. Right-click on the MicroSD card’s listing in the navigation panel (it should appear near your computer’s primary drive. For Windows, this is likely your C:/ drive).
  4. Right-click the card, and select “Format…” from the right-click menu
  5. Ensure that the Format Type is set to FAT32
  6. Press “Start”

I had the same issue with one of mine. Did the same stuff. Wyze customer support is good. Amazon is Amazon. I’d use them until they don’t help anymore and you still have Wyze as back up.

I did formated all sd cards on my computer and didn’t worked and also downloaded special software for formating sd cards and nothing works, I did had that problem on my first camera but with one sd card, not with all 4 different brands, but with this 4 cameras is like I didnt Put in any sd cards.