microSD not detected

I just received my two Wyze Cam v2s yesterday and set them up without issue. One thing to mention is as soon as I had them setup I was prompted to update the firmware on both cameras, which I did. When I went to install the microSD cards, however, is where I encountered issues. Every time I installed the card the camera would still say there was no microSD card detected for local storage. There was also no audio feedback when inserting the card. I searched the forums for an answer and found numerous potential fixes from late 2018. I believe I tried nearly all of them. I have 2 microSD cards, neither of which work in either camera. Both cards work in my phone as well as my computer. I also tried the microSD from my phone in both cameras, which did not work. I have reformatted both cards in FAT32 as well as exFAT just for fun. Did not work. I reformatted the cards using the SanDisk formatting utility, the default PC formatting utility, as well as the formatting utility on my phone. Did not work. I tried power-cycling the cameras as well as doing a factory reset as suggested by a Wyze Wiz. Did not work. I am using SanDisk 32gb class 10 microSDs so there should be no issue with compatibility. Has anyone else had issues with this recently? Every other forum post I have found from late 2018 doesn’t seem to have a definitive “this is the problem, this is what you should do” answer to it. Any advice is much appreciated.

what firmware version are you on and what app version are you using by chance?

Firmware version
App v2.3.69

I also tried flashing both cameras by rooting an older firmware onto the microSD and installing in the camera. No luck,

did you try to flash the older firmware using the card it wouldn’t detect?

Yes, as I was directed to do so by a Wyze Wizard. I dont know how it was supposed to help though if it wouldnt read the card in the first place. I think the SD slot is shot.

what Sd cards are you using? I forgot to ask in my previous post

SanDisk Ultra 32gb microSDHC

The type of card may not be an issue, but if you cant get the card to work under any circumstance…trying again to use that card to flash firmware will certainly not work. if you try a new card you might get different results. considering that those are not endurance cards and are thus more prone to failure in this particular application. I would say go with a different card…like an endurance card. if nothing else, if it doesn’t read that card, you know its the camera and can then reach out for a replacement. if it does work, you know that its the original card thats the issue and you already have the replacement.

Is anyone else returning these yet? I am seeing lots of posts about the latest batch of V2 cameras and unable to recognize SD cards. I have 4 new cameras just received that are unable to see SD cards that work just fine everywhere else including older V2 cameras. Support did not mention this to be a known problem. Curious if Wyze has officially confirmed this is an issue?

Not officially as far as I know. I’m 2 support emails in. They suggested
hard reset and SD card format.

I suspect the chances of actually getting anyone sensible as slim.

My last email I mentioned return under warranty. So waiting 24 hours to
see if that does anything.

There is a returns info on their website.

If anyone else who has the SD issue and fixed it recently. Lets us know.

I am getting both of mine replaced under warranty. We will see how the new ones work when they arrive.

Kyle - What is the best way to go about getting a replacement?

Their email support seems like a waste of time.

I did the email support. I tried almost everything before I opened a ticket though so they only had me try 2 other things before offering replacement. Overall it was probably a 2 day process.

Same thing here, seems to only happen when ordered by the Wyze store directly.

Yes, I bought mine on their store.

Their support has not replied since Monday.

I have submitted a new ticket requesting a return under their warranty.

We’ll see what happens. A big waste of time and effort so far.

I just noticed that in the non working cameras the SD card gets very hot
very quickly.

Worth checking and I wouldn’t leave the SD card in there.

It is not hot at all in my working camera.

3 out of my 5 cameras (just delivered) won’t recognize the sd cards.
All cards are endurance rated, 32 gb formated FAT32.
All cards are recognized by a PC.

Check to see if the non working ones SD cards get hot?

I recommend calling them. Email tech support drags on for days.

The cams can not see the cards at all, as if they’re not properly seated. They are.
Normally when the cam mounts the cards it produces a ding-ding chime.
I don’t hear the sound upon the insertion in the non-working cams and the cards don’t get recognized.
But somehow the same cams will read and flash the firmware written to the same cards??
I’ve contacted the tech support via the chat option.
They’re sending replacements.

Pharmer, have you received and tested the replacements?