Rules: There are no devices to support the smart scenarios

Rules: There are no devices to support the smart scenarios

I recently had a few rules set up that would turn certain Cam Plus subscribed v3 cameras on and off. This worked perfectly. It was just on and off.

I had to return and replace one of my v3 cameras with a new version 3 since there was an issue with the older one.
I deleted the device and added the new version 3 with a different name today.
I ensured all firmware was up to date. Reformatted SD card, rebooted router, reset wifi. Force stopped Wyze app. Rebooted android phone.

I also restarted each v3 Cam Plus camera and powered them off and on physically as well as through the app.

However, now I cannot add my new camera to the rule to turn it on and off along with the other 3 cameras. 4 total.

In calling Wyze, the only way we could get it to work was to set up my 3 cameras as a group (Outside) and then I could set up the rules (on/off with no error) but only for a group and not per individual camera as I did a week prior. I even had to add one camera (Kitchen) to a group and it was the only camera in there.

So to recap, the ability for me to set up a rule and add individual cameras outside of a group no longer functions and I receive a message screen that says " there are no devices to support the smart scenarios" . I sent my log file to Wyze .

Thank you for any advice or anyone who has solved or run into this issue. This is strange because all I did was replace one of my malfunctioning cameras with the same model.


Partially able to replicate your problem… See below.

What phone are you running the App on?
What software version is the phone App?
What type and firmware versions are your cameras?
(and don’t answer “the latest” to any of those questions - give the version numbers)

I just tried to create rules to turn on or off a single camera (either as a shortcut or schedule).
I could not create a rule for any of my V3 cameras. My previously existing rules do show as still there, and the Rules History shows that they are functioning, but I could not create new rules involving V3 cameras. This was all done from my Android. So I tried it on my iPhone and I could select a V3 camera, but after selecting it, I got an error message stating “Incorrect product model selected”.

Android: v2.24.16 on a Moto g(7) power on Android version 10.
iPhone: iPhone 8 on iOS version 14.7.1
Camera versions: V2: (RTSP), V2:, Pan: (RTSP), V3:

Thanks very much for giving thus a shot for yourself or to assist me. Much appreciated .

All my 4 v3 cameras are on the firmware. Have no other wyze devices or security cams.

I can duplicate the rules (cannot select camera as you get a page as shown in my original post) issue on iOS iPad and my Android Samsung S8 Phone running Android 9.

Wyze app version is up to date on my Android phone and is: 2.23.21
I use the phone 99.9% of time.

Again I cleared cache, force stopped Wyze app, rebooted phone, restarted all cameras, removed power from all cameras, factory reset one camera, tried different router and used 5ghz band instead of usual 2.4.

  • Still same issue; cannot add camera to a new or existing rule. Can add cameras to a group and then add group to a rule.